Jump to content
Corsair Community

problems twinx 512-3200LL & p4c800-e


johser

Recommended Posts

I have just bought a asus p4c800-e and 512 Mo twinx 3200LL (2*256) XMS 3205 rev 1.2 I have problems with the games (freeze of win XP) I made tests memtest86 into 2.5-3-2-6-4 it is the reglage by default of the bios DRAM timing SPD enable and there are errors before the pass 10 test 4 or 5 adresss 00010ca19fc or 00010ca19f4 268.0 Mb err-bits 10000 idem with 2-3-3-6 or 2-3-3-8 or 2.5-3-3-8 I have opposite the DDRAM and changed of bank (black-blue) I put dram burst lengh to 8 I try 2.65V then 2.75V always errors 00010ca19xx or 00010ca1cXX between pass 9 and 13 test 4 or 5 I have bios 1010 whole by default without USB legacy can one help me? please
Link to comment
Share on other sites

  • Corsair Employees
We are sorry you are having trouble with our memory, If you think its the memory you can test it in another MB and you can use [URL=http://www.memtest86.com]Memtest86[/URL] to test it or Please send us a email with a copy of the [URL=http://www.corsairmemory.com/main/rma_request.xls]form[/URL] or all of your info name address and phone# and the Module part# and copy the link to this post and email it to [email]Rma@corsairmicro.com[/email]. Or you can also use the [URL=http://www.corsairmemory.com/main/rma_request.html]On Line RMA Request Form[/URL] as well. If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to [email]warranty@corsairmicro.com[/email] and we will help to resolve it. Ram Guy
Link to comment
Share on other sites

I don't know anybody who have a mb with 3200 memory !!!! I can try whith a msi KT266 but if the memories passed the test (how many passes to consider the test OK ????) should I be sure the memories are good ???? or may I test ONLY with a MB with a P4 - dr 400 to make sure ?
Link to comment
Share on other sites

Josher I just went through a very intense session to figure out why my P4P800 with 2x256 Corsair PC 3700 would freeze during game play (sounds like you have the same problem). I figured I had bad RAM. Ran Memtest and had ZERO errors. Tried underclocking/overclocking, changing voltages and drivers, adjusting sound settings, ect. Nothing was working. The computer ran fine except in 3D games. Within 4 minutes of starting a game it froze. This morning I got fed up with it and did a clean install on Windows XP. Reloaded all my software, drivers, ect. To make a long story short, I just didn't load the Intel Chipset Utility (INF) that came with the motherboard software. I had loaded it when I initially set-up the system. Windows utilities gave no hint that this was a problem. Since then I have had no problems with this set-up. No lock-ups during game play. Now this MB and RAM are very fast. Overclocks very well. I would have never thought that the Intel Chipset Utility was the problem, but having tried everything else it was all that was left. The Intel web site seems to indicate that installing it is not always required , but without it you may have some configuration problems. Whatever, I won't be needing it. However, I don't know if it can be removed without doing a fresh install. Maybe if you uninstall it through the device manager and do a Windows repair or it may reload the original Windows chipset drivers on a reboot. Anyone willing to try this? Intel Web Site is here: [url]http://www.intel.com/support/chipsets/inf/[/url] P4P800 non deluxe ATI 9700 Pro Omega v2.4.60 P4 2.8C @ 3.22 FSB 230 @1.6V Corsair TwinX 2x256 PC 3700 @ 460Mhz @2.65V
Link to comment
Share on other sites

This fix sounds like it may have a chance of sorting my similar problem. I have the Intel chipset software installed for by Gigabyte 8KNXP M/B and I am getting freezes and failures when my twinx memory modules are in. Its fine when I use some standard Kingston DIMMs. My failures happen on graphic intensive games and occasionally when playing solitaire?????. My question is: Can anyone help me uninstall the chipset s/w without a fresh install?
Link to comment
Share on other sites

  • 1 month later...
a week ago my problem was solved I RAM my twinx 3200LL (by my reseller LDLC) and now all works fine 116 pass memtest86 without errors in SPD (2-3-2-6-T1) 1.55V with usb legacy disable thanks to all people who help me !
Link to comment
Share on other sites

Its a bit of a cop out but I am sick of waiting for a fix. I went out and brought some Kingston HyperX 2700 LL(CAS 2) and it works much better. I have had 1 or 2 boots from hours of play so thats fine with me! If anyone out there has a way of removing the chipset software without a format and re-install PLEASE HELP. I would love to use my Corsair RAM.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...