Jump to content
Corsair Community

h100i is not detected


Malibuz0r

Recommended Posts

Hey guys. So I just finished building my very first PC. As of right now everything seems to be working as it should. Just one thing that's bothering me though: Corsair Link does not show the h100i. I would like to change LED color, but it doesn't show on CL for me to do so.

 

I do have the USB cable plugged in correctly and the other end is also correctly connected to the USB header on my motherboard.

 

My system:

 

i5-4690k

Sabertooth z87

h100i

EVGA 750W 80+

 

Whenever my PC boots up, it shows me a popup saying that an USB device was not recognized, pretty sure its referring to the h100i.

 

Any ideas?

 

Few screenshots:

 

http://i.imgur.com/Bp71FMG.jpg

http://i.imgur.com/KtmUEhs.jpg

http://i.imgur.com/g8Cgs1R.png

Link to comment
Share on other sites

Have you tried a different USB port and a mini USB B to Type A cable?

Try an older version of the software and see if that helps.

http://forum.corsair.com/v3/showthread.php?t=125350

 

Have you tried turning off Legacy mode?

Known Issues

LED saved settings not persistent after restart if two of the colors are set to 0 (255, 0,0) New firmware revision to address issues will be available in a 2.8 release.

On certain Intel motherboards (Z87/Z97) that use the Intel USB 3.0 drivers it is necessary to change the “Legacy USB Support” to Disabled in BIOS for detection of the H80i/H100i/Commander units.

Compatibility - NZXT CAM driver package conflicts with AXi Series drivers needed for communication with the PSU.

Link to comment
Share on other sites

I've been going for a few weeks now with my new h100i and just realized that my Link software wasn't recognizing my pump. The Link features I was missing was the ability to view the pump gauge, the graphs tab, and the ability to change the led color.

 

My solution was to move the usb over to a different port. For some reason it wasn't recognizing that it was plugged in on the first port. I moved ports with the pc on and as soon as i moved it, the Corsair software immediately recognized that the pump was plugged in and requested for me to restart the pc. When I restarted, Corsair Link then asked me to updated the pump firmware. After that it's working perfectly.

 

Also, i'm running an ASUS z97-ar mobo and windows 8.1pro

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...