Jump to content
Corsair Community

K70 RGB Mode switch


ger_brian

Recommended Posts

Hey guys,

I just recieved my K70 RGB and this is my first corsair product. I just toyed around a bit and created in the default profile a mode called "battlefield 4" in which I added custom backlights to those keys I need while playing battlefield. How can I make the software automatically activate that mode when I launch Battlefield?

Thanks! :)

Link to comment
Share on other sites

I don't think you can make the software automatically change mode, you'll have to make a separate profile for it to automatically change, but I've tried to link my "Battlefield" profile to the bf4.exe and bf4_x86.exe but it doesn't work for some reason, so I'd really like to know which file I need to link my "Battlefield" profile to in order to make it switch automatically.

 

EDIT: When I launch BF4 from Battlelog it changes the profile, but as soon as I open BF4 it goes back to my default profile for some reason.

Link to comment
Share on other sites

  • Corsair Employees

Ger_Brian: When you create a new profile, there is an option (checkbox) to link to the .exe so that the profile loads when the exe starts.

 

Psytex: Open your system taskbar (Ctrl + Shift + Esc) when BF4 is running to ensure the correct .exe is being linked to the profile. You may have the profile linked to the launcher rather than the actual .exe.

Link to comment
Share on other sites

Just checked and I am using the correct .exe, but for some reason the Automatic Profile Switching doesn't work on Test Range, I just activated Automatic Profile Switching and it seems to work fine when I join a server.

I was configuring the lighting while using the Test Range, so since it didn't work on the Test Range I was sure it wasn't going to work on a real server (since its using the same .exe on Test Range and on servers), so I turned off the automatic switching.

Thanks for answering though.

Link to comment
Share on other sites

I've been having this issue as well for some of the games I've been running.

 

What struck me as odd was during Civ V, I alt-tabbed out, and back in, and it fixed the problem once, but I've never been able to repeat that success.

 

Launching the game through steam versus making a shortcut to the program file seems to have different results. Sometimes when I start 7 Days to Die from Steam, I'll get in game and won't have my profile switched. Whereas it seems that if I launch the game through a shortcut it works all the time?

 

Not science here, just my own experience with CUE.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...