Jump to content
Corsair Community

ASUS G751JT bricked my Corsair GS SSD?


Recommended Posts

I recently purchased one of the latest gaming laptops from ASUS, the G751JT, which came with Windows 8.1. It did not come with an SSD, so I purchased a Corsair Force GS 240GB. I cloned the original 1 TB HDD to said SSD using the Corsair SSD Toolbox. The clone looked flawless, until I tried to install EaseUS Partition Master. Didn't even get to the prompt for the installation before Windows Explorer crashed. It would not let me shut down, not even when I CTRL+ALT+DEL'd it. I actually got an error saying that it could not be accessed.


I had to force a shutdown. Once I turned the laptop back on, after about a minute, it went to the BIOS. I originally disabled all other drives, so the computer didn't know what to do. I opted to boot back into the original HDD and figure out what the heck happened. I looked in Disk Management and the SSD is gone! I tried booting back into the BIOS and it doesn't see it. I eventually took it out of the laptop all together and tried to connect it to my husband's desktop. He couldn't see it either. He tried to reboot his computer with the SSD connected, but his computer would not boot. He unplugged the SSD and he was able to boot normally.


Since I had recently purchased this SSD from Amazon, I just opted to tell them it was defective and have them send me a replacement. Though now I'm worried it's going to happen again.


What went wrong here? What can I do to avoid this from happening again? I've already posted a thread in ROG's forum for cross reference.


P.S. First thing I did was check for firmware update on the SSD and Corsair SSD Toolbox said there was none.

Link to comment
Share on other sites

until I tried to install EaseUS Partition Master.

if you already cloned it why install this? just asking.

error saying that it could not be accessed.
ive seen this with malware, http://forums.cnet.com/7723-6132_102-406667/can-t-access-control-alt-delete/

i would run a spyware program like Malwarebytes on the source drive before cloning to make sure the source drive is clean first.

good luck.

Link to comment
Share on other sites

I tried to install Partition Master because after cloning, I only had 50gb for the OS partition and I wanted to extend the volume, which Windows 8.1 won't let you do.


I will do a Malware Bytes scan before attempting a clone aagain. Thank you for the suggestion!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...