Jump to content
Corsair Community

MSI K8n neo2 plat + VS1GBKIT400C3


Recommended Posts

Hi all

MSI K8n Neo 2 platinum MB with socket 939 athlon64 3200 CPU

VS1GBKIT400C3 kit (2 512mb sticks)

Geforce 5200 GF card

The MB simply does not post, ive tried both sticks in all slots, still no joy. - I have the D-Bracket which tells me that the memory is bad or not seated correctly, ive gone back and seated again 3 times. Looking at the forums, I may need a bios update - but i cant get past POST. Also i have noone else to borrow some sticks from to test....


Can anyone help get a frustrated builder up and running?...


Thanks in advance

Link to comment
Share on other sites

  • Corsair Employees
The only thing that I can suggest you is to try to clear the CMOS setup of your MB, and then try and see if that will let your computer to boot up. You may also want to test the MB outside the case, make sure no grounding issue. In addition start your PC with just the CPU, heatsink fan, memory, video card, keyboard plugged in to the system just to see if the system can boot up just enough to get in the BIOS.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...