Jump to content
Corsair Community

CorsairLINK - multiple detection of single device


Naafi

Recommended Posts

I have a clean Win 8.1 x64 installation with a clean CorsairLINK v2.7.5361 installation.

 

The CorsairLINK has detected all sensors and related devices correctly. These have been arranged in appropriate groups and case picture.

 

When I re-open the CorsairLINK software it displays the arrangement of all devices and sensors with all values at zero (0) and all the devices and sensors are re-displayed in the left panel with all values showing correctly.

 

I have tried removing all the zero value items and then re-allocating all the actively monitored items - then saving this set-up.

 

Unfortunately this issue persists.

 

Anyone have an idea what might be the cause?

Link to comment
Share on other sites

This was a frequent problem on my H80i prior to the last round of software updates. Previously, it would happen quite frequently, most often when my computer would wake from sleep. Since Link v2.7.5361, I am not sure it has happened once. I certainly didn't change my usb cable, and haven't even been in my case in some time. A loose USB cable is a possible cause in your situation, but you can draw you own conclusions from mine.

 

Rebooting works sometimes, but often it would come back up again with zeroed values and a fresh set of dials over in the left margin. I learned deleting the zeroed dials and dragging the new ones back into place, then saving the profile again, was faster than my boot time. It also worked every time. Again, you may indeed have a loose usb cable or bad connection, but the Link program doesn't seem to get along with all the motherboards out there.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...