Jump to content
Corsair Community

asus a8v deluxe + corsair twinx 3200xl


NoGodForMe

Recommended Posts

Similar problem here. I have one stick that passes Prime95 at 2225 timings, and one that fails after about 14 minutes. I'm currently running at 2336. I may send them in once my other memory comes back that failed memtest.

If you'd like to read how I tested and see pics of my computer, visit my website here. It's kinda long, so just scroll to the bottom for the Prime95 screenshots.

http://www.nogodforme.com/MyBabyTera.htm

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

My system

Asus A8V Rev 2 (Bios 1007)

FX53 (water cooled)

1 gig PC3200XLPro voltage at 2.8

Timings set at 2225 (auto or manual)

Board running at 200FSB (no overclocking)

Each stick tested seperately, there is only 1 dimm slot to use on the MB (B1).

Both sticks will pass memtest86+.

1 stick passes Prime95 for 12 hours, the other fails after 14 minutes.

Here's a picture of the memory screen, in this one, the timings are set at 2336, but this will give you an idea of how things look.

http://www.nogodforme.com/images/DSC03896.JPG

Changing the 2T Command rate at the bottom doesn't help either. I've left that at Auto and it still fails.

Here's the Prime95 error I get after 14 minutes.

http://www.nogodforme.com/images/memerror.JPG

 

I've tried different timings, many settings, nothing but 2336 works.

I'll be glad to try different settings and run more Prime95 tests. I'll even take more pictures of the screens and post them.

 

And to SFX, my memory passes Memtest.org, so yours probably would as well. It's Prime95 that is the problem.

Link to comment
Share on other sites

  • Corsair Employees
Well we can sure try replacing the modules, but if you have another system running I would try the modules in that system to be sure, and if you do indeed find you have a bad module, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Link to comment
Share on other sites

Thanks Ramguy, I'll be sending in the modules.

 

Rvhill, yes, windows will crash on loading if there are memory problems. I got windows to load at 2225 timings, then had random crashes. 3dMark05 finally gave me an out of memory error, and I knew something was up. But you are using value select, and the timings should be higher. I've posted a picture of my memory timings up above at 2336, it won't hurt anything to try them. Or you could go for 3448. I just find it odd you would be getting the same problems with value select.

If you have a floppy, visit http://www.memtest.org and make a test floppy. You boot the machine from the floppy and get a nice test, plus it will tell you what timings the memory is set at.

Link to comment
Share on other sites

I received my replacement memory back, and it is PC3200XLPro insteal of the LL I sent in. Thanks guys. Of coarse, the first thing I did was take the new memory, put it in the AMD machine at 2225 timings, and boot memtest.

Unfortunately, it failed near the end of the first pass. Same settings as the post up above, no overclocking. Here's a screen shot of memtest.

http://www.nogodforme.com/images/DSC04063.JPG

And a screen shot of the timings screen in the Bios.

http://www.nogodforme.com/images/DSC04065.JPG

 

I tested each stick one at a time. One stick passes memtest at 2225 timings, the other fails. Could there be a problem with your testing machine, that lets one stick of memory go out the door as good, when it's really bad?

Because in both set of memory I have, 1 stick passes, and 1 stick fails.

 

Finally, I set the timings to 2336, memtest passes, and Prime95 ran overnight.

http://www.nogodforme.com/images/DSC04074.JPG

 

I'll have to do more testing this weekend. But thanks for sending me XL to replace my LL.

Link to comment
Share on other sites

  • Corsair Employees
There are too many posts in this thread that are not relevant. Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...