Jump to content
Corsair Community

M90 Firmware issue


gothguydante

Recommended Posts

okay for some-reason when i restarted my computer my m90 just kinda forgot it was a gaming mouse i mean nothing but basic buttons work (left click, right click, and middle click) no forward, back dpi up, dpi down, and basically anything ii try to program into it...so its a basic mouse now... non of the leds will light up but the top and bottom profile leds... the scroll will one isn't. every time i restart my computer it forgets it was connected and i have to unplug and plug it back up to get it to notice it. i tried updating the firmware and i get (Cannot open USB device, please plug the device into a USB port or reinstall driver!) my k90 keybored is working fine so i don't know whats going on nothing changed that i know of. also i tried the basic things that the forum suggested just don't know if i'm missing something or what.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...