Jump to content
Corsair Community

Commander mini + H80 firmware failure


zimbeldek

Recommended Posts

Hi Folks,

I have a problem with my commander mini and my H80 cooler. The installation of the hardware and the latest version of the Corsair Link Software was successful for the first couple of minutes.

All the devices were detected, the temperatures and the speed of the fans and the pump were displayed. At some point a message appeared to update the firmware of the commander and the H80. After the recommended restart the H80 is not shown on the dashboard, there is no lights on the regulator and CPU fan error occurred in BIOS. The pump and the fans are spinning at full speed.

I tried all the tricks mentioned in the forum to hold the button on the unit, to re-install the software etc.

Well, connecting the fans to the CPU fan socket on the mobo, connecting the unit through a diode to drop the voltage of the pump is a temporary solution, because I've got the Commander to control the cooler via the software.

Is there any cure for my problem or it seems like is time to upgrade my H80.

 

Thank you.

Link to comment
Share on other sites

Thank you for your replays.

 

I am trying to drop the voltage because I can hear that rattling noise.

If the pump have to run like this by default, I will leave it as it is. Unfortunately my mobo wasn't able to detect the pump at all if connected to the cpu_fan socket.

The operating system is Windows 7, Asus P6T SE with X58 chipset.

Link to comment
Share on other sites

At the beginning I installed the latest version of the software and it did work for me until the firmware update.

I am using Corsair Link Version 2.4.5110 at the moment. I tried to select my H80 from the drop down menu to update the firmware but is not there. The options are 'Commander' and 'h80i / h100i'. I am starting to assume that my h80 is gone due to a firmware update failure... :-(

Link to comment
Share on other sites

Do you still have the L.E.D.s lit on the block? Does the fan controller still work?

 

If so, maybe a firmware reset on the unit may help. (I think it was only for stuck fan speeds)

 

Firmware Reset – Normal Procedure

 

To reset the firmware, use the following procedure:

 

1. While the computer is running, hold down the profile button for approximately five seconds

2. Wait one minute, while the unit continues to run

3. Shut down your computer

4. Press and hold the profile button for five seconds while turning on the power to your computer.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...