Jump to content
Corsair Community

bad module


Recommended Posts

I have purchased 2 VS512MB400c3 modules and seemed to be having timing and rebooting issues since I put the 2nd module in.


I ran a bios update and then adjusted the voltage for the ram to 2.7v - this made no difference. I slowed the speed down to 166 from 200 and the system became more stable but still would have problems once in a while.


I then downloaded and ran Memtest86+ and it immediatly showed errors.


I removed the 2nd stick of ram and reset speed to auto detect and made sure the ram timings were on autodetect and the first module ran fine through the tests.


I replaced the first module with the second to test it alone with the same settings and it immediatly showed errors.



any more suggestions?

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

The MB is a MSI 865PE Neo2

2.6gGHz processor 800MHz fsb

I have no preformance settings set. no overclocking or dynamic overclocking


Drman timing is set by SPD gives 2.5cas, 3 ras precharg 3 ras to cas delay and 8 precharge delay on the default settings.


Dram freq set at both auto and 400 (tried both) auto set it to 400, also tried dram freq of 333.


cpu clock at 200


ddr voltage tried from 2.5 to 2.7 in steps of .05.


One stick of memory works fine the other gives errors.



Link to comment
Share on other sites

  • Corsair Employees

Please make sure you have the latest BIOS installed in your MB and load optimized/optimal default settings, and try the following BIOS settings;


Advanced Chipset:

Memclock/DRAM Frequency: 200 or (400 MHz)

Bank Interleaving: 4/Enabled

Burst Length: 8

SDRAM CAS Latency: 3T

SDRAM RAS to CAS Delay (tRCD): 4T

SDRAM Active to Precharge Delay (tRAS): 8T

SDRAM Row Precharge (tRP): 4T

Frequency Voltage Control:

Spread Spectrum: Enabled

CPU FSB Clock: 200

DDR Voltage: 2.7/2.75 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...