Jump to content
Corsair Community

Bad Memory Module?


Recommended Posts

New homebuilt system 1 month old.

P4 3.0 Prescott

Gigabyte Ga-8trs350 (ati rs350 pro igp)

1 gb (2 512mb sticks) corsair value select ddr333 installed in banks 1 and 4

memory timings by spd

System was running fine until the other day when it failed to boot.


Problem was corrected when defective memory module was removed.


I tested each module indivdualy in each of the four slots. The one good one worked in all, but the second did not work at all. I then tried the defective module in another machine and once again it did not work.



Any suggestions on what else I can try?

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the memory modules on slot 1&3 and that you have the latest BIOS for your MB and load Setup/optimized default settings, and try the following BIOS settings;

VS1GBKIT333 or VS512MB333

Advanced Chipset Features (Ctrl + F1)

DRAM Clock: 166 MHz (333)

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 8T

SDRAM Burst Length: 4

SDRAM Bank Interleave: 4/Auto/Enabled

SDRAM Command Rate: Auto

Frequency Voltage Control

CPU Freq: 200

Memory or Dim Reference voltage: 2.7/2.75 Volts (+.2)

AGP Voltage: Default *unless you have ATI 9200 or 9600 then 1.6 Volts suggested!*

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...