Jump to content
Corsair Community

2 2 2 5 not possible ?


Recommended Posts

hello everyone... I recently purchased corsair 1 gig matched memory with the latency of 2 2 2 5 .my system is an amd 3200+ xp on a asus a7n8x-e mobo ...radeon 128mb 9800 pro with the r 350 core ....western digital raptor 74 gig with xp home on it ...antec performance plus 1080 amg tower with the antec 430 watt power supply..hydrocool 200 ex cooling just the cpu....2 days ago i formated and reinstaled everything ....i got the latest bios ,drivers,windows update ,dx9,the works left no stone unturned as far as updates and drivers....now i put the ram in and it boots up with the latencies of 2 2 2 5 and has no problem running benchmarks ....but once i put a game on and play for about 20 mins it kicks me out to the desktop or in some cases even restarts the machine..... i first returned the memory and got new ones thinking it was just bad ram but i have a intel machine as well a 2.4 northwood on a asus p4p800 and it has no problems running and playing games at 2 2 2 5 ....so i know the ram is good and can run at those latencies...ive tried everything i know even boosting voltages and the only thing that works is loosing the timings wich is very disapointing .....so this is my last resort hopefully someone ran into this problem and can help .....if anyone got any other ideas there more then welcome ........thnx
Link to comment
Share on other sites

same problem here buddy.


It's getting annoying and most retailers in OZ are not stocking Corsair for this same reason. i've had enough of babying my settings and relaxing timings esp. when I bought this Ram at a premium to have my PC perform at highest most efficient speeds.


My setup is different to yours although your problems are exactly the same as mine.


AMD 64 3500+ 939 (w/TT Pipe101 and 9cm UFO cooling fan)

Gigabyte K8NSNXP-939 MB

1GB Twinx 3200XL 2225 mem

Asus 256MB X800XT PE

Thermaltake Tsunami with 560W TT Powersupply

M-Audio Audiophile 24/96 soundcard

2 x Seagate 160GB Barracuda SATA (Raid 0)


I mean the best that I could afford :)




I have done all mentioned in the sticky regarding my config at the top of the forum. Is this an incompatibility with AMD cpu's as all the people I know, are having trouble tightly timing the RAM with AMD cpu's???? Please explain what I can do to resolve this matter. After 6 complete system reinstalls (i.e windows xp pro etc.) i've become rather annoyed at this issue.


thanks in advance and I hope to hear from RAM GUY soon :)



Link to comment
Share on other sites

well i was looking around this forum and all i see is problems with the asus a7n8x-e i thought it was one of the better socket a lol ....anyways i think i might have solved it setting the jumper to 2 3 pin and putting the ram in the blue slots seemed to of worked !!!!! ill have to test the pc for a couple more hours but it seems to be fine even over clocked at 2.5 gighz .....o and thx for the quick reply hopefully its all worked out ..
Link to comment
Share on other sites

Well, it's good everyone is posting so we can get clues on what to do.

I definately think something is up with the Asus A8V, as many are having problems getting those 2225 timings. It's amost luck of the draw if you can do it. If I lived in Fremont I'd bring my system over and let you guys test it, but I'm in South Florida. I'm not that mad about it, I can run 2336, but I'm sure others will be. I'd almost say you guys need to get another Asus A8V, FX53, and run more tests.

Link to comment
Share on other sites

well after many hours of testing everything seems fine ......anyone with the a7n8x-e mother board should really really set those pins to 2 and 3 and if u have 2 sticks of ram put them in the blue slots.... and if needed set the ram voltage to 2.8.....all my crashing stopped with that 3 shot combo.....i have a 3200xp unlocked and its rock stable at 2.5 gighz.....now all i have to do is start playing around with the fsb and see how fast i can get them sticks going .....
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...