Jump to content
Corsair Community

Asus A7N8X-E Deluxe Infuriating Reboot Problems


Recommended Posts

Asus A7N8X-E Deluxe, Bios 1012

AMD Athlon XP 3200+, no overclocking

Corsair TWINX-512 3200LLPT, 2x256MB - Blue slots on Mobo

Antec Sonata Case, 350W PS


Win2K SP4, IE6 SP1

Most recent NVIDIA motherboard drivers installed.



I'm having problems very similar to those documented by others here in this forum with the Asus A7N8X-E Deluxe motherboard. Frequent reboots, accompanied by either a KMODE type stop in W2K, or more often just a "save dump" and automatic reboot.


I know the Asus board is finicky about memory, so I was careful to purchase fast, reliable Corsair memory that is listed as compatible. Even then, I'm having these problems.


At the recommendation of folks in this forum (from posts I've read), I've done the following:


1a.) Re-seated all cards/equipment on the mobo, with RAM in the blue slots.

1b.) Powered the computer off, removed the battery, placed the FSB jumper on pins 2-3 furthest away from the CPU, dumped the BIOS settings with the pins near the battery, replaced this pin back to its default, replaced the battery

2.) Powered the computer on and loaded up BIOS defaults, saved, reboot.

3.) Powered the computer on, loaded up the BIOS with the following settings:


CPU External Freq. (Mhz) - (200Mhz)

CPU Frequency Multiple Setting - (Menu)

CPU Frequency Multiple - (11.0x)

System Performance - (User Defined)

CPU Interface - (Optimal) [Greyed Out]

Memory Frequency - (100%)

Memory Timings - (User Defined)

SDRAM Active Precharge Delay - (6)

SDRAM RAS to CAS Delay - (3)

SDRAM RAS Precharge Delay - (3)

SDRAM CAS Latency - (2.5T)

FSB Spread Spectrum - (0.50%)

AGP Spread Spectrum - (Disabled)

CPU Vcore Setting - (Menu)

CPU Vcore - (1.650V)

Graphics Aperture Size - (128MB)

AGP Frequency - (Auto)

System BIOS Cacheable - (Disabled)

Video RAM Cacheable - (Disabled)

DDR Reference Voltage - (2.7V)

AGP VDDQ Voltage - (1.5V)

AGP 8x Support - (Enabled)

AGP Fast Write Capability - (Enabled)


I should note that I've tried the Precharge delay at 7, and that hasn't helped either. The TWINX-512 3200LLPT should be able to run much faster than 6-3-3-2.5, but I'll settle for this if it means no reboots. Sadly, even that isn't working out.


I ran memtest86 for ~3hrs with one setting (forget which, but more aggressive than what I have above), and had no errors with all tests. My question for you folks is: What on earth do I do now? As I see it my options are:


1.) Run memtest for ~10 hours to try to uncover errors

2.) Change bios/jumper settings

3.) Install drivers that might fix this

4.) Swap out the memory? Or try one stick at a time?


Thanks in advance for your help!



Link to comment
Share on other sites

Tested overnight in the Windows Memory Diagnostic... 29 full passes and no errors. I've also tried switching the FSB spread spectrum off, and will see how that goes.


If I've got an ATI RADEON 8500 128MB, can I manually set the AGP frequency to 66MHz and the Voltage to 1.6?


Thanks again!

Link to comment
Share on other sites

  • Corsair Employees

I would check the event log and see if there are any errors logged. Also do you have access to another Video Card you can test with. And I would also try another PSU as well just to test.


But if you are not getting errors with the Mocrosoft Memory Test running over night. That would suggest some other problem.

Link to comment
Share on other sites

I've got plenty of "Save Dump" entries in my Event Log. While the error codes vary, there are a few that show up more often than others... 0x000001e, 0x000007f, 0x000050, 0x00000a, etc. (mostly 1e).


Interesting note, my computer *seems* to be running fine when I clock the CPU down to 196MHz FSB (the memory comes down to this speed as well, since I have it at 100%. I've confirmed its in DDR Mode. Been running for quite a while problem free with this setting, but am unhappy that I'd have to clock down just to get my system to work.


I'm still interested if manually setting the AGP freq to 66 and the AGP volts to 1.6 are appropriate with the RADEON 8500/128. Trying the system with an alternate video card made no difference at the 200MHz FSB setting (still reboots).


Any advice as to next steps? Can I set the memory timings more aggressively (6-3-2-2.5T) at the new 196MHz setting?

Link to comment
Share on other sites

  • Corsair Employees

Yes you should be able to set the AGP Freq to 66/33 and the Voltage should not be a problem at 1.6 Volts. You are welcome to try tighter timings, but I would test with http://www.memtest.org to make sure it stable.

I would maybe try another Video card and or PSU if you can barrow one that might help as well.

In addition, if you like we can try and replace the modules, but based on what you have posted I would try some of the other things first. And do you have the latest bios installed? If not I would try Bios 1.012 or newer.

Link to comment
Share on other sites

Latest BIOS, 1012.

Tried alternate vid cards, no difference in the results.


I'll memtest86 this overnight... question is, what settings should I use for the memtest? The stable (e.g. 196MHz FSB/7-3-3-2.5) settings I'm running on now, or the settings (200MHz FSB/6-3-2-2.5) that I should be able to run on this board. My guess is memtest will yield nothing different from the Windows Memory Diagnostic I ran the other night (e.g. no errors), but I suppose its worth a shot.


But here's the burning question: if I CAN run stable at 196MHz FSB, then what -- other than the integrity of either the memory, board, or CPU -- would make it so I CANNOT run at 200MHz FSB (with any stability)? :confused: :confused:


I think this simple fact does help isolate the problem. Nothing is consuming more power at 200MHz FSB than it is at 196, so power supply is a non-issue.

Link to comment
Share on other sites

FSB jumper set to pins 2-3, following the recommended process found elsewhere in this forum (power off, set to 2-3, battery out, reset BIOS via M/B pin, battery in, boot & load BIOS defaults, reboot & set correct BIOS settings).


Overnight in memtest86, 20 passes (all tests), no errors at 196MHz, 7-3-3-2.5.


Tonight I'll run memtest86 at 200MHz FSB, 6-3-2-2.5 & see what happens.


Next steps?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...