Jump to content
Corsair Community

Corsair CMX512-3200c2 512 MB


Recommended Posts

:[pouts: I have this modual. Every time I run Memtest-86 I get a failure on test 4. Failing Address is 00018385c78-387.3 MB. I have ran 100 loops of this test. I did this 4 times, every time it is the same address that fails. Is this memory chip bad?


My Computer Is:

Mother board is an Asus A7N8X-Deluxe

AMD Barton 2500+ CPU

Asus V9520TD GFX-5200 Video

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the exact model# of your memory module/s, how many memory module/s do you have in the system and did you purchase it as a TwinX set? In addition, please tell me if you have the latest BIOS installed on your system and the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Where do I find the Model #, on my bill it says "corsair cmx512-3200c2 512mb pc int #307.163"

I Have only 1 modual.

My bios version is ASUS A7N8X 2.0 Deluxe ACPI Bios Rev 1005

CPU External Freq = 200 Mhz

CPU Multi = 11.0X

Memory Freq. = By Spd (200 Mhz)

Memory Timings = optimal

Active Precharge delay = 8

Ras to Cas Delay = 3

Ras precharge delay = 3

Cas Latency = 2.5T

Link to comment
Share on other sites

There is a sticker on the RAM that will have several numbers on it. Post all of the numbers on that sticker. Also, you might want to reset your CPU and RAM to 166mhz and run Memtest again. This will not necessarily be a conclusive test but, if it passes, it may mean that your CPU does not like 200mhz. Also, please post all of your voltages for CPU and RAM.


Good luck, Mike.

Link to comment
Share on other sites

I ran the Ram test again with bios set for 166 mhz the same address failed.

The Voltages are:

DDR Reference voltage is 2.7

CPU Voltage is 1.675

I did runthe test with the default voltages before, the same address failed.

The numbers on the RAM Modual are:

XMS3202 V1.2



Thank-you Brian

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/Optimized default settings, and try the following BIOS settings;


CPU Freq: 166 MHz (333 FSB)

System Performance: User Define

Memory Frequency: 100%

Resulting Frequency: 166 MHz (333 FSB)

Memory Timing: User Define

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

DDR Reference Voltage: 2.7 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

All other settings are motherboards defaults

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Hi Ram Guy


I upgraded the bios on motherboard to ver 1008-d.bin + set all bios settings to what you said in last post. The memory is still failing at the same memory address as I mentioned in a previous post. I only have 1 memory modual.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...