Jump to content
Corsair Community

K8N-E Deluxe and a pair of corsair not working @400


Recommended Posts

I haven't found anything about my own problem, so if any of you could help me I'll appreciate his effort. :)

My hardware configuration is:


CPU AMD Athlon64 3200+

Asus K8N-E Deluxe

Bios 1006 Beta 008 (I also tried the 1005 stable)

Sapphire ATI Radeon X800XT


For the above - Settings: Bios Defaults


cmx256a-3200c2 xms3202v1.2

cmx512-3200LL xms3205v1.2

Memory Slots 2&3




MemClock: 400MHz

CAS Latency: 2.0




1T/2T Timing: Auto

DDRRAM Voltage: 2.7V


I've read some of the above values in other threads in this forum.

In short my problem is about memory clock. The two corsair modules go at 333MHz. If I use only one module at a time it goes at 400MHz, but in pair they slow down to 333MHz. I've also tried with higher timings, bios default timings but nothing to do. It seems they can't work at 400 in pair.

The funny side of the story is that before I had an Abit AN7 and they worked fine with lower timings than the above (2-2-2-6) at 400MHz.

Any ideas? Do I have to wait for a new BIOS?

Thanks in advance.

Link to comment
Share on other sites

  • Corsair Employees
You really need to use modules that are exactly matched with this platform, sorry but many of the newer MB's will be like this. You will have to set the memory frequency and timings manually but this platform still seems to try and read the SPD for the Clock frequency and because the 2 modules have different timings set at different speeds the bios goes for the closest match Cass 2 at DDR333.
Link to comment
Share on other sites

  • 9 months later...

I have the same problem. I have Asus K8N-E Deluxe, Corsair VS512MB400 and AMD Athlon 64 3000+. Informations from the SPD read with CPU-Z:




I set this SPD Setting in BIOS, but this comes out




I try another Voltages, 1T/Auto and other settings, but nothing helps me.


I have BIOS 1010. If i try BIOS 1006, then is the Frequency 200 MHz (correct), but i dont understand, why not by BIOS 1010.


What ist the best slot combination and voltage? 1-3 @ 2,7 V? Why?


Sorry for my english.

Link to comment
Share on other sites

  • Corsair Employees

Well no Osborn; it’s not the same issue exactly.

Please install the modules in slots 1-3 or 2-3 and then see if the modules will post at DDR400 and I would set the dim voltage to 2.7 Volts as well. And if you install more than 2 modules you will need to run the memory at DDR333.


If not please test the modules one at a time to make sure they are both the same SPD.

Link to comment
Share on other sites

I test this combinations


Slot1 - Slot2 - Slot3 - MemoryClock


x1 - 00 - 00 - 200

00 - x2 - 00 - 200

00 - 00 - x2 - 200

x1 - x2 - 00 - 166

x1 - 00 - x2 - 166

00 - x1 - x2 - 166

x2 - x1 - 00 - 166


x1 = DIMM1

x2 = DIMM2


I set the Voltage to 2.5, 2.6, 2.7 and 2.8 but ever 166 MHz if i use two DIMMs. The SPD of both DIMMs are equal.

Link to comment
Share on other sites

Okay, i test DIMM 1 and 2 alone with BIOS Version 1010.003. Here are the two CPU-Z Reports








I also tested with BIOS Version 1006 and then is the MemClock 200 (DDR400), but not with 1010.


I found this Thread in the Asus Forum




I think its not possible to have DDR400 with BIOS Version 1010. I think i must use older BIOS Version.

Link to comment
Share on other sites

  • Corsair Employees
The modules should be in slots 1-3 or 2-3 if you have a socket 754 MB and I would try resetting the bios and then load setup defaults and set the Dim Voltage to 2.7 Volts and see if the system will post at DDR400 with both modules. If not the fact both will run properly would suggest some other problem. But you can test them in another system to be sure.
Link to comment
Share on other sites

  • Corsair Employees
I am sorry but it would look as though this is a bios issue. But I have no problem replacing the modules if you want to try that. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! But I would go back to a previous bios version and see if the system will work properly.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...