Jump to content
Corsair Community

Bad VS512MB400C3 ??


Recommended Posts



I have been using my corsair memory 2x VS512MB400C3 for about a year now - it had been great. Not until recently I have decided to buy the same 2x VS512MB400C3 to make my system to be 2 Gig. Before I bought the new one I use memtest86 to test my existing memory - to my surprise it always give me error on test 6 and 10 - but if I test it out individually sometimes in 1 pass it gives error and sometimes there are no error at all.


Then I got the 2 additional NEW 2x VS512MB400C3 from newegg.com anyway - try just installing just both new ones into my MB (in the blue slots pair). Tested Only the new ones with memtest86 - and NO errors can be found. and it seems perfectly ok.


Then I try again to test both of my OLD 2x VS512MB400C3 again - and found out that it still have the same error in test 6 and 10. BUT, when I try the RAM individually - sometimes in 1 pass it gives error and sometimes there are no error at all. Please helppppp.....


How I can fix this error - or do an RMA?


FYI my PC config:

MB Asus P4P800 (has the latest BIOS as of 11/1/2004) - and has disabled legacy USB support when testing with memtest86

Power Color ATI Radeon 9200SE

P4 2.4G HT

Maxtor HD UDMA133 80 GB


And based on the reading on the forum -

I have tried all different kind of things - such as setting the memory timing manually to 3-4-4-8 and the voltage to 2.75V - all came back to the same errors in test 6 and 10 (BUT the memory location of the error always different - don't know why??)


Thanks for your help...

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/optimized default settings, and try the following BIOS settings;

VS1GBKIT400C3 or VS512MB400C3

Advanced/Jumper Free

AI over clocking: Manual

CPU Freq: 200

DRAM Clock: 400 MHz

Memory or Dim Reference voltage: 2.75 Volts

System performance: Standard

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*


Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 3T

SDRAM RAS to CAS Delay (tRCD): 4T

SDRAM Row Precharge (tRP): 4T

SDRAM Active to Precharge Delay (tRAS): 8T

SDRAM Burst Length: 8

Memory Acceleration Mode: Auto

USB Legacy Support: Disabled

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

I set the settings based on your recommendation - it still gives me error on test 6 and 10 - but it seems it about 50% less than the previous tests before I change test.


But how to eliminate the errors completely? Or are these RAMs bad?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...