Jump to content
Corsair Community

bad ram...... :(


dduncan4

Recommended Posts

i have 2 cmx512-3200c2 one of which i belive is the source of many of my frustrations. i downloaded memtest86 and ran it, with only one of the sticks in at a time, it got to 40% of test 7 and then it reported several errors and jamed the test from running further. i have the ram running at all stock speeds, and no overclocking on the machine at all.

 

How do i go about RMA'ing it?

 

system specs:

Asus A7N8X-Deluxe

highpoint hp372a raid

240 gig storage array

40 gig boot drive

GeForce FX 5600XT

Link to comment
Share on other sites

sorry i must ahve missed those, i have 2 sticks, but i do not remember if they were part of a twin-x set. i am only having problems with one stick. i had previously returned the other and meant to return the other at the same time, but it just didnt happen as i was not having significant problems with that stick at the time.

 

i have been having random resetting as well as overall poor preformance that i tried to solve with a reload, but the system still seems to bog down whenever i start a memory intensive app, and the reseting problem is still there too.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/Optimized default settings, and try the following BIOS settings;

CMX512-3200C2

CPU Freq: 166 MHz (333 FSB)

System Performance: User Define

Memory Frequency: 100%

Resulting Frequency: 166 MHz (333 FSB)

Memory Timing: User Define

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 7T

DDR Reference Voltage: 2.7 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

All other settings are motherboards defaults

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

  • 4 weeks later...

sorry it took me so long to get back to this but i had a bunch of projects going on at the same time. i ran the tests and both sticks had errors on them. this is with all the custom settings and the latest bios information.

 

-note-

i tested both sticks independently....

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...