Jump to content
Corsair Community

Computer will not Post

Recommended Posts

Current setup

Abit IC7 v1.0 (bios v26)

P4 3.2GHz (Prescott)

ATI 9600 Pro 128MB


I've got 2 sticks of 512MB CMX512R-3200C2, when I install it my computer will not post , just get one long continous beep. I've tried it in all 4 DIMMs, both sticks installed and just 1 stick installed. I can put in some generic 2700 512MB sticks that I have and the computer post and runs memtest fine.


I've tried the memory in the following motherboards as well and the computer will not boot either. They don't give a POST beep code, just a black screen when I try to power up. They all have working ram installed and boot fine until I put XMS ram.


MB #1

Asus P4C800-E Deluxe

P4 3.0 (Prescott)

ATI 9800 Pro 256MB


MB #2

Asus P4P800-E

P4 2.8 (Prescott)

ATI 9700 128 MB


MB #3

Asus P4S8X

P4 2.53 (533mHz FSB)

ATI 9500


I've tried everything I know to do and help you could offer would be most....helpful... :sunglasse

Link to comment
Share on other sites

  • Corsair Employees
Thank you for the continued support on using Corsair memory products. Unfortunately the TwinX1024R-3200C2 or CMX512R-3200C2 modules will not be compatible with the ASUS & ABIT socket 478 motherboard. This motherboard only support unbuffered DDR modules, not registered modules. Please go back to the place where you bought it from and tell them that you needed a TwinX1024-3200C2 or CMX512-3200C2, without the "R", R simply stands for registered memory modules; and any of our products that has "RE/R/RLP" will tell you that it is a registered memory module! Hopefully this answers your question.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...