Jump to content
Corsair Community

CMX1024-3200C2PT failing memtest86

Recommended Posts

Hey, RAM Guy....


I just picked up a stick of CMX1024-3200C2 to pop into my A7N8X mobo. My plan is to run it dual-channel with two 512MB Corsair sticks that I already know work fine (LL modules, actually - even though I know I'll never be able to get the timings that tight with 2 GB of memory, I have my reasons ;) ).


Anyway, I did some fairly extensive testing of my memory setup this evening using memtest86+ v1.26, and I'm pretty sure that the new stick is either bad or really really weak. It failed every test when tested alongside my known good memory, so I tested it alone as well.


My setup:


Athlon XP 3200+, so 200MHz memory clock

Asus A7N8X

CMX1024-3200C2 (also has XMS3202v1.1 on the label) running at 2.8V


I'd like to get it running at least at a conservative 3-3-3-8 or 3-4-4-8 once all 2 GB are installed. Heck, I don't even mind having to underclock a tiny bit if necessary. (The old LL memory runs great at 2-3-2-11 as long as I have it set to 2.8V, but I'll never hit that with a full 2 GB.)


Anyway, the single 1 GB stick fails test 5 of memtest86 under the desired conditions (200MHz memory clock). To see if maybe underclocking it would reveal any interesting info, I tried running at 190MHz, 183MHz, and 175MHz. It turns out that alone the module will work fine at 175MHz or 183MHz in any slot, but at 190MHz only works in the slot closest to the processor (guess those shorter traces count for something). Changing the latency settings seemed to have no effect as long as I was running no better than 2.5-3-3-8 (which is expected given the specs for this module).


With all 3 modules installed, I was able to get them to pass marvelously at 100MHz clock (the slowest I can get on that mobo ;) ). They failed horribly at 175MHz or faster regardless of which slot the 1 GB module was in. All of the failures were during test 5, and the failures always appeared during the last 5% or so of the test, in case that helps. I tried testing only certain memory ranges, and the failure would still only occur just before test 5 was complete.


I also tested both of my previous modules in each slot to make sure the slots and modules were good, and they work fine.


Let me know what you think, and thanks :)

Link to comment
Share on other sites

  • Corsair Employees

First of all, we would not suggest/recommend to mix and match memory module, especially with our XMS modules, it will not work! Please try to test the 1GB chip module by itself at the following settings, and make sure that you have the latest BIOS installed for your MB.


CPU Freq: 200 MHz (400 FSB)

System Performance: User Define

Memory Frequency: 100%

Resulting Frequency: 200 MHz (400 FSB)

Memory Timing: User Define

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

DDR Reference Voltage: 2.7 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

All other settings are motherboards defaults

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Please try to test the 1GB chip module by itself at the following settings, and make sure that you have the latest BIOS installed for your MB.


I've tested the 1 GB module by itself in all 3 slots at these settings already, and the test fails during test 5 of memtest. (It also fails during tests 8 and 10 if I let those run.)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...