Jump to content
Corsair Community

Assignments


Chuckles22

Recommended Posts

Hey. I have been having a couple issues with the key board. Firstly I have used profiles>assignments to apply ripple affects when I press QWER (aswell as register the letter). There are two issues I am expirenceing:

 

A)The inputs are now terribly delayed. Its so bad that I am normally a letter or 2 displaced.

 

B)The ripple affects do not start around the key that I have assigned the ripple affect to. It stars around the P. (occasionally it will start around the assigned key.)

 

I was under the impression this keyboard supported reactive touch. Am I doing something wrong?

 

Okay when i test the assignments the ripple appears properly.

 

In orde rfo ryou to understand hwat is happneing to th e kyes i typed this out iwthout fixing th etypos at all. As you can se ethere is a arlely bad delay in som ecasse and can gt emultple kye stokrse in befo rethe kye is actually acknowledgd. This is terribal efor gaming as wlel as typieng.

Advanced Log.txt

Link to comment
Share on other sites

I replicated this issue but I don't have immediate solution for it. It can be hardware limitation but we will investigate further.

 

The only thing we can suggest for now is to enable reactive typing from this menu:

 

http://i.imgur.com/LlBUQR1.png

 

Thanks

 

 

Hey!

 

Thanks for looking into this. I did not realize it but it also affected my account creation -_-. I generally use the name chuckles but seeing as I created the account on the keyboard the delay affected the placement of the s before e. I look forward to any updates and will try both fixes listed here.

Link to comment
Share on other sites

  • Administrators
Hey!

 

Thanks for looking into this. I did not realize it but it also affected my account creation -_-. I generally use the name chuckles but seeing as I created the account on the keyboard the delay affected the placement of the s before e. I look forward to any updates and will try both fixes listed here.

Your name has been fixed.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...