Jump to content
Corsair Community

MB or RAM!?


Recommended Posts


My system configuration is :

- P4 2.8Ghz

- Asus P4C800 Deluxe - I use the last bios (ver. 1017)

- Corsair TWINX1024-3200C2PT

- PS Enermax 450W


I got some problem with my RAM.. you can see it there :



After i changed the RAM.. The problem is still there.. some time my computer crash and reboot.. it didnt freeze.. it's like if i press on the "reset" button.


Last week, i updated my BIOS and i try the setting that "RAM Guy" give on this thread :



In MemTest, i got 0 errors in 16 hours of test! But when i tried to boot.. the computer reboot during the load of WinXP!

Maybe it's because i update the BIOS... then i re-installed WinXP, but it crash during the installation... try again.. this time it work.. but it didnt boot!!

After 8 installations / format / .... I decided to remove one dimm.. And installation work fine! I install all the patchs for WinXP.. no problems!

I tried to re-install my second dimm in dual channel.. then my computer didnt boot! Remove it.. it's ok! I re-install it in single channel.. it's ok!

It seem that my computer didnt like the dual channel! :(


I run MemTest in dual channel without any problem... Its why i thinks its my motherboard!

Someone have one idea!?


Link to comment
Share on other sites

  • Corsair Employees
The problem that you're having is coming from the MB, either the chipset is failing or the memory controller. You can try one thing, on your BIOS settings if you have CPU L1 or L2 cache option please disable, or try to disable the hyperthreading and see how if your computer boots up.
Link to comment
Share on other sites

  • 1 month later...


The last week-end my computer crash and it didnt want to restart.. Then i installed windows and it crash with this error : "PAGE_FAULT_IN_NONPAGED_AREA". Then i decieded to investigate the problem! I tried with different piece, 2 motherboards, 2 cpus and 2 hard drives; and it's always the same error! I removed 1 dimm, and the problem is still there! (I tried 2 times) I tried with the other one, and all work fine!!!

THen i supose that the problem is the RAM! I tested the bad module alone with MemTest, and i got no error!?!

It's possible that it's the RAM anyway!?


Link to comment
Share on other sites

  • 5 weeks later...

I received the 2 news dimms last week!

I tested it with MemTest! I used the same setting that the last time..

And this is the result :


Test in Dual Channel, 2.5-3-3-6 : 48 pass - 334 errors!


Test in Dual Channel, 2-3-3-6 : Very unstable!

Test dimm #1 only, 2-3-3-6 : 6 pass - 82 000+ errors!

Test dimm #2 only, 2-3-3-6 : Don't boot!!!!


Now i didnt know what to do!? Return them against?!!?

(Don't forget that i tried with another MB, CPU and HD)



Link to comment
Share on other sites

P4 2.8 Ghz

Asus P4C800-DX

PS Enermax (i thinks it's the EG465 model, but i am not sure! It's at least 450W)

Sound Blaster Audigy X-Gamer

ATI 9800 Pro

Western Digital Raptor 36 Gb (SATA)

Corsair TWINX1024-3200C2PT

LG CD-Burner (42x)

Pionnier DVD 16x


Do you need others informations?!


I didnt remember if i disabled legacy USB, for the test at 2.5. I can re-test it!

But i doubt that it's change anything for the dimm #2 who didnt boot....

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/optimized default settings, and try the following BIOS settings;

TwinX1024 or TwinX512-3200C2

Advanced/Jumper Free

AI over clocking: Manual

CPU Freq: 200

DRAM Clock: 400 MHz

Memory or Dim Reference voltage: 2.75 Volts

System performance: AUTO

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*


Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

SDRAM Burst Length: 8

Performance Acceleration Mode: Auto

USB Legacy Support: Disabled

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

  • Corsair Employees
Did you set the proper voltage as well? Also please make sure that you don't install any PCI card on PCI slot# 4; since PCI slot# 4 is sharing an IRQ with the AGP card, and this can cause conflict or problem as well in your system.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...