Jump to content
Corsair Community

Rma Twinx1024re-3200llpt?


Recommended Posts

I've been running into random problems installing & unzipping large files - most of the time things seem to work okay but just to be sure I ran memtest86+ v1.27 and it consistantly comes up with the following :


Test : 4

Pass : 0

Failing Address : 000262c327 - 610.1MB

Good :00200000

Bad : 04200000

Error Bit : 040000

Count : 16

Channel : 1


This is after running the memtest86+ for 5+ hours.


I am have an MSI K8T Master2-FAR running dual Opteron 248s.


Should I submit this for an RMA?

Link to comment
Share on other sites

Wired & RAM Guy - Thanks for the quick response.


Sorry about the sig - my initial setup was 2GB (2 x TWINX1024RE-3200LLPT) but have pulled a gig for the purposes of isolating the problem - currently I only have 1GB running (the GB that is reproducing the error).


I have tried modifying the DIMM voltage and CAS timings but will do so again.


I am currently using Award BIOS v1.1 - there is a v1.35 out however it only adds support for the Opteron 250s which I don't use so I don't think it's necessary to reflash my board.

Link to comment
Share on other sites

  • Corsair Employees
I would sugest you update the bios to be sure. And as long as you have tested them one set at a time and one set is giving you problems then, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them.
Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...