Jump to content
Corsair Community

Snipping Tool invisible to Corsair Gaming Software


Frank D

Recommended Posts

Hi, I have the K95 and I can't assign a macro button to run Snipping Tool (Calculator and Notepad run just fine).

 

I have the SnippingTool.exe in the System32 folder, but when I use Corsair Gaming Software to browse that folder, the file isn't there. I tried entering the file's path manually but it also doesn't work (pushing a button does nothing). I even tried creating a shortcut to the Snipping Tool and a .bat file but I can't make CGS to run those too (I get an error message that the target file is missing), though they work when I run them outside of CGS. It looks like the Snipping Tool is invisible to CGS.

 

Does anyone know how to solve this problem?

 

Below: Snipping Tool visible in Windows Explorer, and Snipping Tool missing when browsing the same folder with CGS

http://i.imgur.com/Sdq8qoW.jpg

Link to comment
Share on other sites

  • 3 months later...
  • 1 year later...

I have found the solution! Basically SnippingTool is just a self contained utility so all you have to do is copy the file and paste it somewhere else (I have a folder C:\Utilities\ where I put it) and just short cut to the new location (but don't move it from the original location.) and it works like a charm.

I imagine that it is mostly just a permissions or ownership error, but this is a functional workaround

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...