Jump to content
Corsair Community

K95 Media Keys with Chrome (Google Play Music All Access)


Recommended Posts

Does anyone else use the K95, with Chrome and Google Play Music All Access, and can successfully play/pause music with the media keys?


My media keys work fine in desktop applications like VLC, Foobar, Windows Media Player, etc, but I can't for the life of me get them working in Chrome (specifically Google Play Music All Access).


I have the Chrome app, and in the settings it's set to "global" rather than "in chrome" for play/pause etc (although it was just defaulted to that, if I try and press my play/pause button to redefine them, the keypress doesn't seem to be recognised at all).


For about 20 seconds after booting up my PC, it actually works fine. I can play/pause audio in Chrome with the media keys, but then it just stops working.


I've tried restarting the HID service but that didn't have any effect.


I've tried disabling a ton of services and killing processes to see if something was "overriding" Chrome, but that didn't make any difference.


Is there any software I can get to see "where" the keypresses are being stopped?


I'm using Windows 7 64 bit. Latest Chrome stable.


Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...