Jump to content
Corsair Community

CMD8GX3M4A1333C7 suddenly erroring


luqius

Recommended Posts

Hey,

 

I've had my CMD8GX3M4A1333C7 kit for a few years now and about 2 weeks ago I suddenly noticed programs crashing and was getting bluescreens. I was running them at 8-8-8-8-22 2T at 1.7v because they have been a bit temperamental from the beginning.

 

So I ran memtest86+ 4.20 and saw some errors. I experimented a bit with timings and voltage settings but never got them stable.

 

I even increased the timings to 10-10-10-26 2T and at 1.775v, but still the same errors: http://imgur.com/aXpZ2tQ

 

So next I removed the sticks from slot #2 and #4 to see which one of the sticks is faulty.

When I ran memtest with the sticks in slots #1 and #3 I got errors: http://imgur.com/fYNa0gi

 

But when I ran memtest with a single stick (#1 OR #3) it ran ok for 6 hours.

 

I'm not really sure how to proceed from here. Is there anything I can still try with the BIOS settings? Are the RAM faulty? Is it the mainboard?

 

BIOS settings:

http://imgur.com/uMS73d2

http://imgur.com/rLhLifo

http://imgur.com/zzqY9Zr

 

The PC specs of my profile are up to date

Link to comment
Share on other sites

Ok I've managed to get them stable (tested OK for 8 hours) with 11-11-11-24 at 1.75v dram and 1.325v NB in gangen modes. And I increased some other voltages as well.

 

But that's obviously quite far from the timings the sticks should run with and used to run with. They instantly error with my old settings although they were stable with them until recently.

So I'm still wondering, is it the RAM, mainboard or CPU that's faulty?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...