Jump to content
Corsair Community

Mini help


Recommended Posts

Having an issue with the mini. Ever since I upgraded the firmware I can no longer see/control any of my fans. Earlier I could not see my H100i, I tried swapping the USB header and that suddenly appeared. Also notron is giving me trouble with the software. It all worked until I upgraded the firmware. I've attempted to reinstall multiple times deleting the profile directory as well, no luck. I don't see the dongle software in my add remove programs for win 8.1 64bit. I believe I'm seeing everything else, I know about the SLI bug, can only see one card ATM. Would just like to fix access to my fans, any assistance would be great.



Link to comment
Share on other sites

So I fixed both of my issues, right after I upgraded the mini to the current version 1.1.5 the device stopped working properly. My fixes I did at my own risk of course, I've had no issues since but if you don't know what you're doing wait for the fix from corsair.


First: (I should say that I had to disable Norton 360 while fixing this. I managed to fix Norton after I got this part working (second part below)) I could no longer see the fans or temp sensors in the link software associated to the commander mini. To fix this I first uninstalled\deleted the profile of 2.7.5339 version. I then reinstalled the previous version. In the corsair installation path I found the firmware for the commander mini in the firmware images folder, file named : CorsairLinkChassisFW_1.1.0.s19.gz. I copied the file and renamed it to CorsairLinkChassisFW_1.1.6.s19.gz and left it in the same path. Then reinstalled the 2.7.5339 version and it found the new file and it asked if I wanted to do an upgrade to the 1.1.6 version. I allowed it to upgrade, effectively downgrading my mini to version 1.1.0. Immediately after the downgrade everything came back on the commander mini. I could configure and see everything.


Second: Norton 360 kept screwing up my Link install. To fix this I went into Norton Insight and trusted both the corsairlink.exe files. I had to do this immediately after the install while the program (Link) was running but before the reboot. If the program isn't running you won't see both executables to complete the trust.


I also had to add the two files as exclusions under scan exclusions and SONAR exclusions in the following paths:


C:\Program Files (x86)\Corsair\Corsair Link\corsairlink.exe

C:\Program Files (x86)\Corsair\Corsair Link\Frontend\corsairlink.exe


If I didn't do this Norton would delete one or both files on reboot. Since doing this I've rebooted multiple times and it's working no problems.


I'm working fine now. I do expect I will need to delete the fake firmware rename I completed for the mini so I can except a working newer version from corsair.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...