Jump to content
Corsair Community

Bad Module, Waranty Info


phenix

Recommended Posts

Hello,

 

I have 2 512MB Corsair XMS CMX512-3200C2PT. I bought these modules quite awhile back. They have worked flawlessly until lately. The computer would restart by itself every now again. Ive run memtest and a other memory test programs to see if it was the memory. All have stated errors from the memory. Memory was running at manufacture spec timing 2-3-3-6. Plus I have tried to raise the tmings but just got FEWER errors in memtest. I have also tested the problem in other systems to no avail. I am requesting a RMA.

If any more information is needed please let me know.

Specs

 

Abit IC7-G

1GB Corsair XMS 3200

Nvidia Geforce 6800GT

Soundblaster Audigy 2 Zs Plat

Intel Pentium 2.8Ghz

34GB Raptor WD

200GB WD

WinXp Pro

NEC DVD RW

Liteon Combo

 

 

Thank you.

Link to comment
Share on other sites

  • Corsair Employees

If you have a TwinX set then please make sure that you have the latest BIOS for your MB and load Setup/optimized default settings, and try the following BIOS settings; if you don't have a TwinX then try the setting at 2.5/3/37 with the following BIOS settings:

TwinX1024 or TwinX512-3200C2

Softmenu Setup

CPU Freq: 200

DRAM Clock: 400 MHz

CPU/DRAM ratio: 1:1

Memory or Dim Reference voltage: 2.75 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

Advanced/Chipset

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2T (2.5T AMD Platform)

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

SDRAM Burst Length: 8

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

I set all settings in the Bios to defaults and then proceeded to input the timings you recommended 2 3 3 7. I then proceeded to test each stick of memory.

Note that they are not a Twin pack jus individual sticks.

 

Results:

 

Stick 1

 

I did 5 Passes on it and it produced 0 errors.

 

 

Stick 2:

 

After 1 Pass it produced 2 errors.

After 3 Pass it produced 2 more

After 7 Pass it produced 2 more

After 10 Pass ir produced 2 more

 

I then put the other stick in and left it on for a longer time to make sure theres no problems with it. I am at work so it will be tested fo about 4 more hours. I am confident theres nothing wrong with the first stick but the 2nd stick showed consistency in its few errors.

 

Please advice further.

 

Thank you.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...