Jump to content
Corsair Community

PC doesnt work under 215 fsb ?? CMX512


Recommended Posts



I recently purchased the following set of corsair memory:

Corsair Twinx, cmx512-3200c2 XMS3202v3.1 CL2


My system: Asus P4P800-E Deluxe motherboard, Intel P4(HT) 3.0c processor, VGA ATI 9800pro.


The problem i have with the corsair memory is that the pc doesn't start XP if i set the FSB lower then 215. So i have to overclock in order to get the pc runnin. (If i go above 225 it doesn't work also.) The system is very unstable and the corsair ram will not work if i set it to 400mhz. Doesnt matter what latency settings i use. I am now using 3-4-4-8, it should work at 2-3-3-6 !!

I also tried setting ram to 320mhz and that works sometimes.


- Did a clean XP install

- Bought a new Tagan 380w psu

- set the ram voltage to 2.75v

- tried numereous bios settings.

- tested the corsairs with memtest86, had 1 error

- memory is compatible according asus qvl


So my questions;


1. how can i get this to work at a fsb of 200? (or 201)

2. can i get this ram working at 400mhz?


Hoping this made any sense, any advice is welcome.


satch174, the netherlands

Link to comment
Share on other sites

wow, that fast.




I've tried bios versions 1002 and 1004. Ram settings i've tried everyting on auto. Voltages from auto up to 2.75. performance; auto and turbo. MAM auto and enabled (off is not an option) Latency as i stated i tried 3-4-4-8 up to 2-3-3-6. Also tried USB legacy disabled.


Did i forget anything?

Link to comment
Share on other sites

  • Corsair Employees

Please load setup defaults and then set the following timings and test the modules one at a time with http://www.memtest.org.

Legacy USB: Disabled

AI Over Clock Tuner : Manual

CPU Freq: 200 MHz

DDR Reference Voltage: 2.75 Volts

DDR Frequency: 400

System performance: Auto

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Any other setting not listed should be set to auto or bios default.

Link to comment
Share on other sites

I've tried these settings with just one module. The problem is when setting DDR to 400mhz, it won't start XP and i either get a automatic reboot or i get a windows in which i can choose; safe mode or start windows normally. If i choose normally it just freezes or reboots.
Link to comment
Share on other sites

Ok, a update;


using the provided settings, the memtest program just crashes or the computer reboots. What did work was the following; I enabled "config dram timing by spd" This means that instead of the cas settings "2-3-3-6" the pc uses 3-3-3-8. With these cas settings and the other settings you (ramguy) provided i could start the memtest from the floppy


Both modules (tested one at a time) had zero errors. (tested both for 45 minutes in slot 1)


So for the record, the pc booted fine with just ONE module in slot 1 with ram at 400mhz, fsb at 200, legacy usb disabled, overclock manual, ddr volt an 2.75, and performance at auto. With cas 3-3-3-8.

Link to comment
Share on other sites

  • Corsair Employees

If you get this same problem with both modules, that might suggest a problem with the MB or CPU or maybe PSU. I would try the modules one at a time and you might try resetting the bios and then load setup defaults and make the changes and see if the system is more stable. Other wise, I would see if the reseller can maybe help you test the components in your system.

If you like we can try replacing the modules, but from what you have posted it sounds like some other problem.

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...