Jump to content
Corsair Community

cooling node problems


Recommended Posts



so i got a problem with my cooling node.


fresh install of the software gives me control of the fans (all 3 wire).


i can adjust the speed just fine and see rpm until system restart.


after restart i have zero control of the fans.


commander version is 2.0.6


cooling node is 1.2.8 shows 4 of 5 fans connected (there is only 4 connected)


i have tried a bunch of different software versions and all have the same problem.

Link to comment
Share on other sites

  • Corsair Employees

I've tried to replicate the issue you're experiencing and used two(2) fans: stock H80i/H100i 4-pin and SP120 3-pin fans.


C Link version used: 2.5.5145 and 2.6.5214

Window 8.1

Commander 2.0.6

Cooling node 1.1.12 (updated to 1.2.11)


Try connecting the Link cable from the node to a different port on the Commander or change the cable if you have a spare one.






Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...