Jump to content
Corsair Community

Unknown File System in disk properties


Recommended Posts

I have two 64GB Corsair Flash Voyagers when I attempted to encrypt one using Microsoft's bitlocker To Go.. For some reason bitlocker kept pausing and would not resume so I canceled after 5% then attempted to remove bitlocker encryption but experienced same issues with decryption with it pausing so I formatted the drive which notified me it would remove encrypted contents as well as the encryption except now I can't get it to format or recognise file system?


I've tried going into properties and uninstalling device from computer.. it reinstalled ok but still can't get it to format is their anyway I can fix this the datas not important as it served as a backup but would like to use the usb again

Link to comment
Share on other sites

  • 2 weeks later...

I haven't tried in a non windows based computer but have tried using command line etc. it shows disk but states no media "Disk 5 but No Media" I'm also experincing issues with my other Corsair Voyager as PS3 & Multiple Media Entertainment players unable to see files on USB.. not sure why it's behaving like that but I've formatted it and reloaded files still no result and haven't attempted any type of encryption on that drive or done anything to it.


The 1st USB no longer shows up in my computer but 2nd is still accessible can still transfer files fine but media isn't detected on other devices


You may also want to try the command prompt diskpart > clean.


I was able to select the disk but it states

"Virtual Disk Service error:

There is no media in the device."

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...