Jump to content
Corsair Community

Msi K8N Neo2 Plat w/ VS1GBKIT 400


Recommended Posts

Hi, I'm having some trouble with my 2 weeks old 2*512 sticks


I tried installing windows, I kept getting blue screens, so i went berserk, at first I tought it was my HD, swapped it, but no, soon realised it was my ram. When i ran my 2*256 166 3200 sticks, everything installed fine.


I retested my memory now that windows was installed, but cant install anything due to low memory(or so it sez, I tried arguing with my monitor about the fact that I had memcheck open stating 800mbs free, but the damn thing wouldnt understand)


I then proceeded running memtest86, my old ram went through it cleanly, but these lill sticks were at 3000 errors 20% down the test. I obviously started cursing like a madman, and came here, browsed the forums, tried a few things, all to no avail.


so hmmm, help?

Link to comment
Share on other sites

  • Corsair Employees

Please make sure you have the memory modules at slots 1 & 2 and the latest BIOS installed in your MB and load optimized/optimal default settings, and try the following BIOS settings;

VS1GBKIT400 or VS512MB400

Advanced Chipset:

Memclock Mode: Manual (400)

Bank Interleaving: 4/Enabled

Burst Length: 4

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Active to Precharge Delay (tRAS): 8T

SDRAM Row Precharge (tRP): 3T

Frequency Voltage Control:

Spread Spectrum: Enabled

CPU FSB Clock: 200

DDR Voltage: 2.7/2.75 Volts

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

  • Corsair Employees
The system should boot up with only one memory, if you can not boot up with 1 stick, then simply try the 2nd stick; if you can not boot up on both modules, then please try to test it in a different memory slot.
Link to comment
Share on other sites

Okay I managed to test them individually using a different slot, one came through without a single error on 3 pass, this gave me hope. I then checked the next one, that one failed, miserably. One second into the test I had errors by the truckload
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...