Jump to content
Corsair Community

Bad Memory256m 2100


Recommended Posts

I purchased a Corsair DDR 256 meg PC-2100 chip in Feb 2002. It worked fine along with a similiar chip up until last month. In Oct 2004 I was unable to boot my PC with the above chip installed on my motherboard. When I remove it my PC boots up fine. It will not boot up with the chip installed alone or in conjunction with other chip. I have tired all three slots and same results. I even purchased another motherboard and CPU and had same problem using this memory chip. I tried updating my BIOS on my MB but it had no effect. Any Suggestions? I will try to return the chip to Fry's (where purchased) but if I don't get results will need a return authorization.


Motherboard: SOYO SY-K7V Dragon

Processor: AMD AX180000DMT3C 1.75V

Op System: WindowsME

Bad Chip: DDR 256MB 2100 Corsair, CM64SD256-2100, Ser: NT5DS16M8AT-7K

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...