Jump to content
Corsair Community

Timings for overclock


Recommended Posts

  • Corsair Employees

Please put the memory module on slot 1 & 3; make sure that you have the latest BIOS for your MB, and set the following settings on your BIOS;

TwinX512 or TwinX1024-3200XL

Advanced Chipset:

Memclock Mode: Limit

Memclock Value: 2:1 (DDR400)

Bank Interleaving: 4/Enabled

Burst Lenght: 4

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Active to Precharge Delay (tRAS): 6T or 7T or 8T

SDRAM Row Precharge (tRP): 3T

Jumper Free/Frequency Voltage Control:

Spread Spectrum: Enabled

DDR Voltage: 2.8/2.85 Volts

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

I do that:


2°218 = 2398 ( i think that is not too high )


CAS : 2,5

RAS to CAS : 3

RAS precharge : 3

TRAS : 5

Burst lenght : 4

DDR Volt : 2.7 ( I have TWO sticks of 252mo B1/B2 installed ).


It's all and it works fine.


my values are good ?


thank you for your assistance.

Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees
Setting the memory module at DDR400 or 1:1, will run it in sync with your CPU, so as soon as you change the value of your CPU clock to 230; then this will give you a DDR460 even though the memory module clock is set at DDR400.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...