Jump to content
Corsair Community

Corsair Link Driver and Temp Sensors Problem


ajhoward

Recommended Posts

I just recently purchased a Ax760i and installed it with the Corsair Link dongle and software.

 

When I first installed it, I installed the software and the driver but it doesn't detect all the temp sensors or the fans but apparently this is because I need the cooling kit to detect all of them.

 

So I followed RAMGUYS's advice by unplugging the USB header and uninstalling and re-installing the software. I also deleted the appdata folder.

 

When I uninstalled the software, I also uninstalled the driver from control panel and now when I re-installed it, it said that it installed the driver but in device manager it says that there is no driver installed, even after I have installed the software.

 

I am using a ASUS Sabertooth P67 which has 12 temp sensors, there is also 3 for each HDD and SSD, and then 1 for the GPU. Is there a limit for how many sensors can be read?.

 

I also tried disabling the AiSuite software. I am using the new beta version of Corsair Link, 2.6.5214.

Link to comment
Share on other sites

AiSuite and corsair link do not get along together

 

I just tried disabling aisuite fan control in the bios and completely uninstalled aisuite and uninstalled Corsair Link 2.5 and installed 2.6. Didn't make any difference.

 

I will have to enable AiSuite for the meantime because I don't want to buy the 1st generation cooling kit, have to wait for the 2nd generation and its the only way to control my fans.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...