Jump to content
Corsair Community

Shuttle SN95G5 + 1 Gb (2 x 512 Mb) Corsair TwinX-XL, DDR, PC3200XLPT, Cas 2 = BAD!


anthonyjhicks

Recommended Posts

I've had no luck getting my two sticks of 512MB TwinX working on a Shuttle SN95G5 + AMD Athlon 64 3500+ (939) system at the advertised latency settings of 2-2-2-5. Most of the time it bombs out during the very very early install screens of Windows XP. The best settings I've found are 2.5-3-3-6 to keep the system stable and page fault free. I'm a bit disappointed as I spent the extra to get the lowest latency possible, but I may as well bought cheaper chips. Anyone else had any lucked achieving 2-2-2-5 on a SN95G5. Btw, the chips do auto configure at those latency settings. I've also tried setting the voltage manually to 2.8v (2.75v is not an option). Have I simply bought the wrong chips for this motherboard? From the compatibility charts on Corsair it seemed fine for my AMD system. :[pouts:

 

Regards.

 

Shuttle XPC SN95G5 Mini

AMD Athlon 64 3500+ (Socket 939)

1Gb (2 x 512 Mb) Corsair TwinX-XL DDR400 PC3200 RAM

ATI 9200SE 128MB AGP 8X Graphics Adapter :(

Maxtor DiamondMAX Plus 10 200Gb SATA 8MB Buffer

NEC 3500 Black x16 DUAL LAYER DVD-W

Shuttle PN-15 IEEE802.11g Wireless LAN Module

Shuttle Bluetooth USB Module

Shuttle XPC Remote Control

Shuttle XPC Carry Bag

Shuttle PC12 6 in 1 Internal Card reader

Link to comment
Share on other sites

  • Corsair Employees

Please test the modules one at a time with http://www.memtest.org to make sure it's not a failing module. However, we have not tested this system and it is fairly new, I would check with the maker for the latest bios and then load setup defaults and set the Dim Voltage to 2.8 Volts and you can use these settings as a reference for the timings.

CAS Latency CL=2.0

Row Cycle Time tRC Bios Default

Row Refresh Cyc Time tRFC Bios Default

Ras# to CAS# delay tRCD 3

Row to Row delay Bios Default

Min Ras# Active Time tRAS 11

Row Precharge Time tRP 2

Write Recovery Time Bios Default

Write to Read delay Bios Default

Read to Write Delay Bios Default

Refresh Period tREF Bios Default

Enable 2T Timing Disabled

Then test the system with http://www.memtest.org and make sure it's stable! If you have problems, I would set Enable 2T Timings to AUTO and test it again!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...