Jump to content
Corsair Community

Intel DZ77GA-70K motherboard MB will not recognize GTX760 card with 32GB of memory i


Recommended Posts

PC Specs:

DZ77GA-70K Intel MB

Corsair Vengeance 32GB (4x8GB) DDR3 1600 MHz (CMZ16GX3M2A1600C10)


This will sound a bit strange, but I've been using my GTX760 card in my PC with an Intel DZ77GA-70K motherboard for over 6 months, with 16GB of Corsair memory (2x8GB). I upgraded to 32GB of memory, using the same Corsair Vengeance DDR3 memory as the original memory.


I just installed the memory, and I fired it up, and the GTX760 did not display anything, but here's the weird part.... The PC continued to boot normally.


I shut down, took out the memory, and rebooted, it worked properly but with 16GB.


Shut down again, put in the new memory, but took out the old memory. It worked properly but with 16GB.


So I shut down one last time, put in all 32GB, and this time, I plugged in the HDMI cable to I could use the built-in graphics, and the PC is working normally, and it recognizes all 32GB of memory. However, in that configuration the GTX760 is ignored by the motherboard.


To answer the next obvious question, the motherboard is already at the last version of the BIOS dated 5/13.


So I'm not sure where to take this issue. Obviously the MB works fine with 32GB, but not with the EVGA GTX760.


Any ideas?

Link to comment
Share on other sites

Have you checked your BIOS settings to make sure that it only works with external graphics (760)? Weird that it works with 16GB just fine, but won't work with 32GB. Another thing that could cause an issue is that even though they are the same kit, they aren't tested by Corsair to work together. This isn't normally an issue, but on rare occasions it can. Try bumping up the Dram voltage by .05 (Unless you are already at 1.65!)


Also you might want to try going into your bios through onboard video and setting the ram manually to 1333mhz and see if that fixes the issue.

Link to comment
Share on other sites

I figured it out. I was about to pack it in for the evening and I removed 16GB of RAM....and it still didn't work.


So through a process of trial and error, I reset the CMOS (it's a bit of a puzzle with this MB), and it worked with 16GB.


On a hunch, I reinstalled the 32GB, reset the CMOS once again, and voila, it works.


I appreciate everyone's help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...