Jump to content
Corsair Community

PC wont detect H100i


Fr33Th1nk3r

Recommended Posts

I've had a ticket open in tech support for about 2 weeks now and never got any response.

I have a H100i it works, but the LED goes off after boot up. On top of this the right Y cable makes my fans whine and 1 cable is shorted out. On top of that my PC won't detect my H100i so I can't update my firmware. But corsair link shows temps for everything else in my computer. Even CPU temp.

 

Windows 8.1

4770k i7 OC 4.2 ghz it runs about 50C on load.

Asus Maximus VI hero MOBO (latest bios driver is installed)

RM750psu

and the fans I'm using are CM Jetflo Red LED

 

I've tried the "regedit" thing and I don't have these files that people have on the internet.

I also want to state that I've tried moving to the other Mobo header and that does not work either.

I've also tried running a micro USB to USB in all ports on the outside of my computer.

 

 

-Aaron

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...