Jump to content
Corsair Community

Unable to update Neutron GTX 240 GB from m206 to m208


Recommended Posts

Hi everybody,


I have a laptop with two identical SSD's Neutron GTX 240GB, but for some reason the SSD toolbox don't update from m206 -> m208.







Does anybody have an idea?

Link to comment
Share on other sites

I removed the SSD's for at least one minute and placed them again, but the update still failed. Same results as before.

Maybe there exists a version between m206 and m208, so I have to update first to something like m207. I found this link http://www.computingunleashed.com/update-corsair-ssd-firmware-failed.html,

the author recommended to update to an earlier version, but the sandforce tool I tried does not even recognize my SSD's. I searched alot on the net but could not find anything helpful.

My system is Windows 8.1

Link to comment
Share on other sites

Have you tried using MSAHCI drivers instead?

Please fill-out your system specs as well.

Yes, I tried with the MS drivers, but again, no success.


My specs are:

Computer-Markenname: CLEVO P170EM

Betriebssystem: Microsoft Windows 8.1 Professional (x64) Build 9600

Prozessor: Intel Core i7-3740QM (2700.0 MHz)

Hauptplatine: CLEVO P170EM (Intel HM77 (Panther Point))

Arbeitsspeicher: 16 GBytes (Dual-Channel)

Festplatte: Corsair Neutron GTX SSD (228,936 MBytes (240 GB))

Corsair Neutron GTX SSD (228,936 MBytes (240 GB))

SAMSUNG MZMPC256HBGJ-00000 (244,198 MBytes (256 GB))

Optiarc DVD RW AD-7760H ()

SanDisk SSD U100 64GB (61,057 MBytes (64 GB))

Grafikkarte: Intel Ivy Bridge-MB GT2 - Integrated Graphics Controller [E1/L1/N0/P0] [CLEVO/KAPOK COMPUTER]

Soundkarte: Intel Panther Point PCH - High Definition Audio Controller [C1]

Netzwerkkarte: RealTek Semiconductor RTL8168/8111 PCI-E Gigabit Ethernet NIC

Intel Centrino Wireless-N 135 BGN 1x1 HMC WiFi/Bluetooth Adapter



I just gave up updating these SSD's.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...