Jump to content
Corsair Community

not in start up


Recommended Posts

To stop it from starting on Windows logon, untick the "Start with Windows" found in options, then save the profile and the software should not automatically start.


Startup entries are found in Task Scheduler. You can remove it from there manually if the first option did not work.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...