Jump to content
Corsair Community

Graphite 600T Lüfterreglung


ralf4u

Recommended Posts

Ich habe ein ASUS P9 Board in einem Graphite 600T verbaut. Die Lüfter sind am Mainboard angeschlossen. Bislang habe ich gehört, dass die Lüfter schneller liefen, wenn ich den Rechner gefordert habe. Jetzt ist das nicht mehr so, obwohl am BIOS nix verändert wurde. Lüfter-Verwaltng aktiviert ... alles auf Standard eingestellt.

 

Wenn ich den Lüfterregler an der Gehäuseoberfläche drehe, dann tut sich nix. Erst nahezu am Anschlag des Drehreglers gehen die Lüfter an. Wenn ich jetzt runterreguliere dann werden die Lüfter langamer und alles ist wieder gut. Bis zum Neustart des Rechners ... dann laufen die Lüfter nicht an.

 

Welche Ursachen könnt ihr vermuten?

Link to comment
Share on other sites

Natürlich sind da Lüfter angeschlossen. Hab ich doch geschrieben. Es ist nur so, dass beim Starten des Rechners kein Lüfter automatisch anspringt.

 

Der Regler funktioniert und die Lüfter tun's auch.

Link to comment
Share on other sites

... Die Lüfter sind am Mainboard angeschlossen ...

 

Ja was denn nun? Der individuelle Lüfter kann nicht zeitgleich am Mainboard und an der Lüftersteuerung des Graphite angeschlossen sein. Das eine hat mit dem anderen nichts zu tun, die Steuerung erfolgt bei den beiden Möglichkeiten auf völlig verschiedene Weise. Diese Frage muss daher zweifelsfrei geklärt sein, denn danach richtet sich dann die weitere Fehlersuche.

Link to comment
Share on other sites

Erst nahezu am Anschlag des Drehreglers gehen die Lüfter an. Wenn ich jetzt runterreguliere dann werden die Lüfter langamer und alles ist wieder gut. Bis zum Neustart des Rechners ... dann laufen die Lüfter nicht an.

 

Davon mal abgesehen ob sie jetzt am Mainboard oder der Lüftersteuerung vom 600T sind, brauchen Lüfter zum starten eine höhere Spannung und lassen sich nach dem Start runter regeln, da der Lüfter beim drehen weniger Strom benötigt als beim Start.

 

Heißt also wenn der Lüfter z.b. erst mit 7 Volt startet, kann man ihn auch auf 5 Volt runterregeln, nur beim Kaltstart reichen 5 Volt nicht um den Lüfter zustarten.

 

Oder bildlich gesprochen, zum schieben eines Autos benötigst du mehr Kraft als wenn es bereits rollt. Die gleiche Kraft die du benötigst um das Auto beim rollen zuhalten reicht nicht aus um es im stehendem zustand zum rollen zubewegen.

 

Somit liegt die Vermutung nahe das das der Fehler ist.

 

MfG.

 

Pb

Link to comment
Share on other sites

Na ja also als Fehler würde ich das noch nicht mal bezeichnen, da du ja schreibst das du die Lüfter über den Drehknopf vom Gehäuse regelst, müssen die Lüfter ja auch nur an dieser Steuerung angeschlossen sein. Hat also nichts mit dem Bios zutun.

 

Hättest du die Lüfter am Mainboard angeschlossen so würden sie nicht auf den Drehregler vom Gehäuse reagieren, da die beiden ja keine Verbindung besitzen abgesehen vom Netzteil was aber nur Strom liefert.

 

Da die heutigen Mainboards sehr gut die Lüfter steuern würde ich die vom 600T nur als Möglichkeit betrachten, ich hab beim 650d ja auch die Lüftersteuerung, regel die Lüfter aber lieber über´s Board.

Somit wenn du die Lüfter ans Boards hängst kannst du genau einstellen wie du sie gerne hättest. Und dein Problem hätte sich somit gelöst.

 

MfG.

 

Pb

Link to comment
Share on other sites

Ralf4u wenn ich das richtig verstehe hast du die lüfter direkt ans mainboard eingesteckt oder. Das heisst wenn das mainboard sagt "mir ist es zu heiss", dann drehen die lüfter auf den eingestellten Wert und vorher nicht. Wenn das der Fall ist,hast du ai Suite oder bios, da kannst du die bestimmten werte eingeben gelten als beispiele zb fan 1 32° 1000 U/min fan2 24°1000 U/min usw.

Das 600t hat damit nichts tuen ausser wenn die lüfter direkt da angeschlossen sind,dann kannst du die erst regeln damit vorher nicht.Und wenn du alle Lüfter über das 600t steuern willst musst du die über die lüftersteuerung vom 600t ansteuern lassen und nicht vom mainboard her

 

Deine eigene worte waren

"Ich habe ein ASUS P9 Board in einem Graphite 600T verbaut. Die Lüfter sind am Mainboard angeschlossen. Bislang habe ich gehört, dass die Lüfter schneller liefen, wenn ich den Rechner gefordert habe. Jetzt ist das nicht mehr so, obwohl am BIOS nix verändert wurde. Lüfter-Verwaltng aktiviert ... alles auf Standard eingestellt.

 

Wenn ich den Lüfterregler an der Gehäuseoberfläche drehe, dann tut sich nix. Erst nahezu am Anschlag des Drehreglers gehen die Lüfter an. Wenn ich jetzt runterreguliere dann werden die Lüfter langamer und alles ist wieder gut. Bis zum Neustart des Rechners ... dann laufen die Lüfter nicht an."

Wie du das geschrieben hast ist es auch unlogisch,weil du nicht zeitgleich über das mainboard und über die 600 t lüftersteuerung steuern kannst .

Link to comment
Share on other sites

  • Corsair Employees

Hallo ralf4u,

 

tatsächlich sind deine Aussagen etwas undeutlich.

 

Die Lüfter sind die Standardlüfter des Gehäuses oder hast du eventuell Lüfter getauscht?

 

Drehe den Knopf mal gegen den Uhrzeigersinn auf die Minimaleinstellung und starte den Rechner dann. Drehen die Originallüfter? Wenn nein, dann drehe die Lüftersteuerung im Betrieb im Uhrzeigersinn ganz nach rechts. Drehen die Lüfter nun? Falls ja und es handelt sich um die Originallüfter, gehe ich von einer defekten Lüftersteuerung aus.

 

Schaue aber bitte trotzdem noch mal, ob die Lüfter mit der Lüftersteuerung oder aber mit dem Mainboard direkt verbunden wurden? Einfach mal schauen wo die Kabel hinführen und angesteckt wurden.

 

Viele Grüße!

Link to comment
Share on other sites

Danke für eure Bemühungen und sorry wegen der undeutlichen Formulierung.

 

Die Lüfter sind definitiv am Regler angeschlossen. Den Zusammenbau habe ich aus Garantiegründen nicht selbst gemacht, da teure Teile verbaut sind.

 

@Bluebeard: Deine Vermutung, dass die Lüftersteuerung defekt ist liegt nahe. Alle Kabel führen dort hin und die Lüfter verhalten sich so, wie du sagst.

 

Euer Tip: alle Lüfter ans Mainboard oder neue Lüftersteuerung? Bekomme ich die Steuerung einzeln und wenn ja wo?

Link to comment
Share on other sites

wenn der defekt von anfang besteht würde ich sagen zum händler gehen und das komplette gehäuse da tauschen lassen wäre deine erste ansprechpartner. Sonst rma bei corsair machen ist bei bluebeard in der signature drin (Garantieabwicklung RMA)und Plumbumm mit überstetzung falls nötig .

Der tip von mir lass sie an der lüftersteuerung kannst du besser justieren (einstellen) als vom mainboard, aber da gehen die meinungen auseinander

Was du aber mal probieren oder gucken kannst das man 100% gewissheit hat das es die lüftersteuerung angeschlossen ist.

Link to comment
Share on other sites

Hallo Ralf,

 

wenn der Kauf weniger als 2 Jahre her ist, kannst du gegenüber dem Händler dein gesetzliches Recht auf Mängelbeseitigung geltend machen, sofern du den Defekt nicht selbst verursacht hast. Da Letzteres kaum anzunehmen ist und die Lüftersteuerung des 600T bekanntermaßen oft ausfällt, sollte das also kein Problem sein.

Problem ist allerdings, dass die meisten Händler (gerade online) sich mit solchen Sachen gar nicht befassen, sondern diese direkt an die Hersteller/deren Servicepartner leiten. Das Gehäuse landet letztlich also bei Corsair, üppige Bearbeitungszeiten und vielfältige Möglichkeiten für Fehlhandlungen inbegriffen.

Alternativ kannst du auch bei Corsair direkt einen Schadensfall daraus machen. Du müsstest dich nochmal in den Unterlagen zum Gehäuse belesen welche Garantiezeiten Corsair festgesetzt hat, ich tippe aber mal auf wenigstens 2 Jahre. Von Corsair würdest du dann vermutlich eine neue Platine mit Front-USB, Schaltern und eben der darauf montierten Lüftersteuerung bekommen, die du aber selbst einbauen müsstest.

Es liegt dann an dir einen Weg zu wählen.

 

Als dritte Möglichkeit könntest du die defekte Lüftersteuerung natürlich auch ignorieren und die Lüfter am Mainboard anschließen. Da die Steuerung des 600T ohnehin nicht sonderlich gelungen ist, wäre das vielleicht die günstigste Option mit dem geringsten Aufwand.

Link to comment
Share on other sites

  • Corsair Employees

ralf4u,

 

ich schlage vor du meldest dich bei uns über das Kundenportal und stellst einen RMA Antrag für das Gehäuse. Wir schicken dir dann wie von Josch85 beschrieben eine neue Lüftersteuerung zu. Wir benötigen hierfür die Rechnung des Rechners, idealerweise mit Hinweis auf welche Teile verwendet wurden.

 

Sofern die Rechnung vorhanden ist und das System noch keine 2 Jahre alt ist, kann der Austausch über die Garantie geregelt werden. Sollte es bereits älter sein, wird der Kundenservice dir eine, womöglich Kostenpflichtige, Lösung anbieten. Informationen zu den Kosten habe ich leider nicht vorliegen.

 

Eventuelles Problem hierbei ist, dass der Aus- und Einbau des Bauteils von dir selbst erfolgen müsste. Eventuell kannst du dir hier von Freunden oder Bekannten Hilfe holen, wenn du dich nicht mit dem technischen Herausforderungen auseinandersetzen möchtest.

 

Den Weg über den Händler würde ich nur wählen, wenn dieser ein Einzelhandel ist mit der Möglichkeit den Computer direkt vorzuführen. Restgarantie vorausgesetzt.

 

Sofern du Fragen hast oder weitere Hilfe benötigst, melde dich bitte.

 

Viele Grüße!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...