Jump to content
Corsair Community

CMV4GX3M1A1333C9 isn't working


Recommended Posts



I bought 2x CMV4GX3M1A1333C9 4gb ram and when i install them my pc cant past the starting windows screen. When i try to post with 1 stick after the motherboard screen my pc reboots itself continously.


Before i bought these rams i checked the corsair memory finder and my motherboard was on the qvl.


I tried resetting,updating bios but problem still exists. My pc posts only if i use my old 2gb ram.


Any help will be appreciated.

Link to comment
Share on other sites

  • 4 weeks later...

Bump - I'm getting the same issue.


My BIOS is up to date, I've reset the CMOS Battery and have tried many operating systems.


I'm having issues booting into my system. This occurs wherever the new RAM is present. I have two sticks (2*CMV4GX3M1A1333C9). When the two sticks are installed, it simply goes into a boot loop. But when only only of the sticks is installed, it manages to get into the first frame of the Windows boot animation before returning me with a blue screen (error code: irql_not_less_or_equal).


My motherboard is the Asus P7H55-M (not pro) and this is really annoying me!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...