Jump to content
Corsair Community

Corsair xms3 4gb ddr3 1333mhz problems


Recommended Posts



first i don't know if this is a hardware or software problem, but i presume its hardware. My friend is having a problem with his pc (old 2-4 years, don't know for sure). This are the specs:

- Mobo: gigabyte ga-h61ma-d3v

- Memory: Corsair XMS3 4GB DDR3 1333Mhz

- Cpu (not 100% sure): Intel i3 2100

- Hdd (don't know the brand): Sata3 500gb

- Os: Windows 7 Ultimate x64


The problem was that when the pc starts it comes to the windows logo and it restarts. Even safe mode doesn't work (restarts). I've tried to use the repair tools with windows cd/usb but it doesn't come to the logo, just freezes before that. I tested the SeaTools for DOS and i returns no error. The Memtest86 (v. 3.5) restarts after 10s of the test, so presumed i was the memory. Changed the memory with my own and still the same thing. But then i've tried to use repair tools with usb and it was successful. It managed to boot into windows normally. As i've seen the system it need to be reinstalled (maybe theres a virus). Then i've tried to use the 'faulty' memory in my pc and it booted normally. And the friend said that in the morning the pc booted normally. So whats the problem with this 'faulty' memory? Slowly dying?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...