Jump to content
Corsair Community

Corsair ForceGT 120GB - Win 8.1 Pro Unable to Boot -HELP-


Recommended Posts

I have Win 8.1 Pro (x64) installed on my Corsair ForceGT 120GB SSD with Firmware 5.05.


Since Monday night, I am unable to boot into Windows. :mad:


It keeps looping to a "Recovery: Your PC Needs to be Repaired" screen with an error of 0xc000000e.


After spending the better part of Monday night and all day yesterday trying to fix this issue, everything seems to point to the SSD - "boot drive inaccessible".


I have tried pretty much every software solution under the sun - rebuild BCD, fixboot, Startup Repair, SFC, CHKDSK etc. and NONE of it works.


No matter what I do, the computer keeps reverting to that blue screen Recovery page.


There are three partitions on the SSD since it's GPT w/ UEFI for Win 8.1 Pro (x64).


1.) Primary - 111GB

2.) Recovery - 300MB

3.) System - 100MB


I tried bcdedit /enum to list out the attributes of the {bootmgr} and the device/osdevice sectors. Both the device/osdevice show the location as "Partition=C:" but the {bootmgr} shows up in "partition=\Device\HarddiskVolume3". Is this correct?


Also, I bought this "Easy Recovery Essentials" program by NeoSmart and created a bootable ISO. Booted from it and once the program loaded, I selected "Automated Repair". It scanned for the drives and all three partitions show up. HOWEVER, all three partitions show up as "UNMOUNTABLE VOLUME" and I am unable to proceed with the repair; it gives me an error saying "Corrupted or Access Denied."


I also tried another program - Emergency Boot CD (EBCD) - and once that was loaded, it would not let me rename/move the BCD and subsequent log files for me to then recreate them. Of course, I had done this before in the WinRE using Command Prompt manually but I wanted to use this program to rebuild the BCD and BootMGR to see if that would fix it. I was unable to proceed with this solution because I couldn't rename/move the BCD files since it said "Read-Only System Files." The link for this solution is: EBCD Boot Fix. I even tried deleting the BCD files and skipping over that step to go directly to the "Mount & Boot Center" but that doesn't even load; it gives me another error saying "Unable to Load." :(:


At this point, I am out of ideas on how to fix this "0xc000000e" error.


My last option is to secure erase the SSD, recreate the partitions and reinstall the OS. However, before I do that, I want to know if there is a way for me to create a system image of the Primary Partition where the OS is installed(?). I would like to create an image, secure erase the SSD, recreate the partitions, and then reimage the Primary partition to see if that will work.


I don't have a recently created image (last one is from August 2013) and so I need to create a new one. How do I do this now that I can't boot into Windows?


Please help me ASAP as this is extremely urgent.


If that doesn't work, I will have to file a warranty claim and get a new SSD for replacement.

Link to comment
Share on other sites

Have you tried bootrec.exe /fixmbr in repair console? That would rewrite master boot record.


I don't have a MBR - it's a GPT w/ UEFI so using the 'fixmbr' wouldn't work(?).


I've tried bootrec /fixboot, bootrec /rebuildbcd, bcdedit /enum etc. etc. and none of them work.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...