The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-03-2015, 02:16 AM
neiz neiz is offline
Registered User
 
Join Date: Aug 2015
Posts: 2
POST ID # = 793204
neiz Reputation: 10
Default RM1000i blinking led

I recently purchased an RM1000i and am noticing that its blinking green then orangish red every second or two.

Is this a bad sign? I couldn't find any info regarding what this may be signifying.
Reply With Quote


  #2  
Old 08-03-2015, 07:17 AM
DarkAvenger DarkAvenger is offline
Registered User
DarkAvenger's PC Specs
 
Join Date: Aug 2013
Posts: 44
POST ID # = 793227
DarkAvenger Reputation: 10
Default

Do You have Corsair Link connected, or not connected at all?
Reply With Quote


  #3  
Old 08-03-2015, 10:07 AM
neiz neiz is offline
Registered User
 
Join Date: Aug 2015
Posts: 2
POST ID # = 793239
neiz Reputation: 10
Default

I do have Link connected and seems to be working just fine
Reply With Quote


  #4  
Old 08-03-2015, 08:10 PM
jonnyguru jonnyguru is offline
PSU GUY
jonnyguru's PC Specs
 
Join Date: Feb 2003
Posts: 2,889
POST ID # = 793395
jonnyguru jonnyguru Reputation: 179
Send a message via ICQ to jonnyguru Send a message via MSN to jonnyguru Send a message via Yahoo to jonnyguru Send a message via Skype™ to jonnyguru
Default

It blinks red to green when it's communicating with Link.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.