The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-02-2015, 12:36 AM
specik specik is offline
Registered User
 
Join Date: Feb 2015
Posts: 3
POST ID # = 757577
specik Reputation: 11
Question Commander Mini + RGB Leds - Blinking Issue

Hey all,

I have a Corsair Link Commander Mini which I run 8 radiator fans from along with 4 RGB LED strips. The issue I'm experiencing is that when the LED strips are on... every 10-20 seconds, the LEDs flash for a split second to be all white and bright before returning to being the color they were set to. This happens more frequently when the lights are set to cycle or pulse.

Anyone experience this issue? I can provide a video if it helps diagnose this. Since I sit right next to my computer, the flashing/blinking is really distracting / evident. Do I have a defective Commander Mini? Or is something else going on?

Thanks!

Update: When I exit the Corsair Link software on my computer (running Windows 8.1), the issue disappears. How odd.

Last edited by specik; 02-02-2015 at 12:48 AM.
Reply With Quote


  #2  
Old 02-02-2015, 09:43 AM
nh_790 nh_790 is offline
Registered User
nh_790's PC Specs
 
Join Date: Mar 2014
Posts: 51
POST ID # = 757627
nh_790 Reputation: 23
Default

Quote:
Originally Posted by specik View Post
Hey all,

I have a Corsair Link Commander Mini which I run 8 radiator fans from along with 4 RGB LED strips. The issue I'm experiencing is that when the LED strips are on... every 10-20 seconds, the LEDs flash for a split second to be all white and bright before returning to being the color they were set to. This happens more frequently when the lights are set to cycle or pulse.

Anyone experience this issue? I can provide a video if it helps diagnose this. Since I sit right next to my computer, the flashing/blinking is really distracting / evident. Do I have a defective Commander Mini? Or is something else going on?

Thanks!

Update: When I exit the Corsair Link software on my computer (running Windows 8.1), the issue disappears. How odd.
This a known issue.

http://forum.corsair.com/v3/showthre...132837&page=11

For me it only seems to happen when the fans are set to a custom curve based on the temp of another component, GPU, CPU etc.

Setting the fans to a fixed rpm or % resolves the blinking, but that's hardly a solution since you cant dynamically control the lighting and the fans, which is the entire point of link...
Reply With Quote


  #3  
Old 02-02-2015, 12:58 PM
Corsair Dustin's Avatar
Corsair Dustin Corsair Dustin is offline
Corsair Employee
Corsair Dustin's PC Specs
 
Join Date: Oct 2013
Posts: 4,100
POST ID # = 757679
Corsair Dustin Reputation: 41
Default

This is a known issue with a fix coming.
Reply With Quote


  #4  
Old 02-02-2015, 08:08 PM
specik specik is offline
Registered User
 
Join Date: Feb 2015
Posts: 3
POST ID # = 757729
specik Reputation: 11
Default

Quote:
Originally Posted by Corsair Dustin View Post
This is a known issue with a fix coming.
Thanks for the acknowledgement and reply Dustin. Any idea as to approximately when this fix will be released?
Reply With Quote


  #5  
Old 02-03-2015, 12:42 PM
Corsair Dustin's Avatar
Corsair Dustin Corsair Dustin is offline
Corsair Employee
Corsair Dustin's PC Specs
 
Join Date: Oct 2013
Posts: 4,100
POST ID # = 757857
Corsair Dustin Reputation: 41
Default

I believe it requires a firmware update to be corrected. It should be in the next Corsair Link drop, or the one after.
Reply With Quote


  #6  
Old 09-11-2015, 09:14 AM
Todd K Todd K is offline
Registered User
Todd K's PC Specs
 
Join Date: Sep 2015
Posts: 1
POST ID # = 806157
Todd K Reputation: 10
Default

Quote:
Originally Posted by Corsair Dustin View Post
This is a known issue with a fix coming.
Well, I'm hoping the fix is coming soon as it's now September. I've just gotten mine up and running. Love the tool & the software, but the blinking light is going to force me to shut it off.
Reply With Quote


  #7  
Old 09-11-2015, 12:41 PM
Corsair Dustin's Avatar
Corsair Dustin Corsair Dustin is offline
Corsair Employee
Corsair Dustin's PC Specs
 
Join Date: Oct 2013
Posts: 4,100
POST ID # = 806209
Corsair Dustin Reputation: 41
Default

Unfortunately, as far as I know we're still waiting on a firmware fix for the Commander Mini. I wish I had better news for you.
__________________
Corsair DIY & Gaming Systems Architect
Product Manager for Cooling


Please do not send private messages requesting tech support or trouble shooting. You can create a thread and let the solution to your issue be visible to everyone, or alternatively, work directly with tech support by contacting them here.
Reply With Quote


  #8  
Old 09-16-2015, 07:30 AM
Ananais Ananais is offline
Registered User
Ananais's PC Specs
 
Join Date: Feb 2015
Posts: 162
POST ID # = 806979
Ananais Reputation: 13
Default

Just to throw out there, the blinking bothered me to the point I turned off the LED's for a while. I then set them to white which made it less noticeable, and am now back to changing colours based on coolant temps without really noticing the blinking, I guess I gradually got use to it.

Only time I really notice it now is when I read about it or am sitting looking directly into the case. That's not to say I am not looking forward to it being fixed, but honestly its more of a bother when it flicks straight to my max temp set colour and I have to go in and click the LED's to reset them which will hopefully also be resolved at some point.

Not to say this will be the same for everyone, but cant hurt to give it a go on white and see how you go.
Reply With Quote


  #9  
Old 09-18-2015, 01:38 AM
Specter's Avatar
Specter Specter is offline
Registered User
Specter's PC Specs
 
Join Date: Feb 2013
Posts: 376
POST ID # = 807459
Specter Reputation: 22
Default

Quote:
Originally Posted by Ananais View Post
Just to throw out there, the blinking bothered me to the point I turned off the LED's for a while. I then set them to white which made it less noticeable, and am now back to changing colours based on coolant temps without really noticing the blinking, I guess I gradually got use to it.

Only time I really notice it now is when I read about it or am sitting looking directly into the case. That's not to say I am not looking forward to it being fixed, but honestly its more of a bother when it flicks straight to my max temp set colour and I have to go in and click the LED's to reset them which will hopefully also be resolved at some point.

Not to say this will be the same for everyone, but cant hurt to give it a go on white and see how you go.
The problem only happens if you use a custom curve. If you do not use a custom curve the LEDs will not blink.

I know it completely defeats the purpose to not use a custom curve but its the only work around.
Reply With Quote


  #10  
Old 09-18-2015, 11:13 AM
Ananais Ananais is offline
Registered User
Ananais's PC Specs
 
Join Date: Feb 2015
Posts: 162
POST ID # = 807500
Ananais Reputation: 13
Default

Quote:
Originally Posted by Specter View Post
The problem only happens if you use a custom curve. If you do not use a custom curve the LEDs will not blink.

I know it completely defeats the purpose to not use a custom curve but its the only work around.
Aye, I have read that, Ill live with the flaky LED's for now rather than not use custom curve though. My whole setup is planned out around link so that it will automatically control everything for me, which other than the LED's is working perfectly :)
Reply With Quote


  #11  
Old 09-20-2015, 02:43 PM
darksheep darksheep is offline
Registered User
darksheep's PC Specs
 
Join Date: Aug 2015
Posts: 62
POST ID # = 809654
darksheep Reputation: 10
Default

Does any one have this problem when they power on their pc , when I turn mine on it also flickers the leds white for like half a second .
Reply With Quote


  #12  
Old 09-20-2015, 06:44 PM
Specter's Avatar
Specter Specter is offline
Registered User
Specter's PC Specs
 
Join Date: Feb 2013
Posts: 376
POST ID # = 809690
Specter Reputation: 22
Default

Quote:
Originally Posted by darksheep View Post
Does any one have this problem when they power on their pc , when I turn mine on it also flickers the leds white for like half a second .


That's because your fans are changing speeds when you first turn on the PC. Normally the fans go full blast for about 10 seconds then reverts to their normal setting. When ever the fans change speeds it will cause the LEDs to blink.
Reply With Quote


  #13  
Old 10-01-2015, 08:15 PM
AlphaBravo's Avatar
AlphaBravo AlphaBravo is offline
Registered User
 
Join Date: Nov 2012
Posts: 184
POST ID # = 811682
AlphaBravo Reputation: 16
Default

Add me to the list of Commander Mini (with Corsair Link 3.2.5695) users who are experiencing LED flashes while running a custom curve for the fans.
Reply With Quote


  #14  
Old 11-22-2015, 08:09 PM
BleepyEvans BleepyEvans is offline
Registered User
BleepyEvans's PC Specs
 
Join Date: Nov 2015
Posts: 8
POST ID # = 821568
BleepyEvans Reputation: 13
Default

This is still a problem for me. Corsair RGB LED strips blinking with custom curves on fans. Running Corsair Link 3.2.5742. How can this still be an issue? Just bought and built my entire system around a Commander Mini unit and this really ticks me off.
Reply With Quote


1 members found this post helpful.
  #15  
Old 11-23-2015, 12:57 PM
Corsair Dustin's Avatar
Corsair Dustin Corsair Dustin is offline
Corsair Employee
Corsair Dustin's PC Specs
 
Join Date: Oct 2013
Posts: 4,100
POST ID # = 821670
Corsair Dustin Reputation: 41
Default

It's unfortunately a firmware issue with the Commander Mini and the firmware has been difficult for us to fix.
__________________
Corsair DIY & Gaming Systems Architect
Product Manager for Cooling


Please do not send private messages requesting tech support or trouble shooting. You can create a thread and let the solution to your issue be visible to everyone, or alternatively, work directly with tech support by contacting them here.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.