The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-09-2016, 06:40 PM
Cpt. Jellybones Cpt. Jellybones is offline
Captain Jellybones
Cpt. Jellybones's PC Specs
 
Join Date: Mar 2016
Posts: 4
POST ID # = 841532
Cpt. Jellybones Reputation: 10
Post Found some problems with my Corsair Void Wireless Headset

Recently, over time, i've been seeing multiple problems with my Corsair Void Wireless headset. I have been looking through the forums, but without luck. There is a possibility i didn't look hard enough. Be that as it may. I'm going list those problems up real quick and then follow them up with a description to see if anyone else had similar problems, or know any solutions:
  • 1. Headset enabling Auto-Shutdown during sessions / Disable function out of function.
  • 2. Unable to use Discord/Teamspeak/Raidcall with CUE installed
  • 3. Headset randomly crashing and unable to produce sound.


1. Auto-shutdown during sessions:
I have many times in a row now experienced my headset starting to auto shutdown in the middle of a game, or just in the middle of watching a video or listening to a song. Reinstalling the CUE did not help me, and neither did the option to disable it inside the CUE panel, thus leading to me thinking that it might be broken.

However, pressing any button on my headset disables the auto-shutdown for about 5-10 minutes or so, but then loops up the same problem again. Is this an known bug? And if it is, is there any possible ways to fix this?


2. Unable to use Discord/Teamspeak/raidcall:
When i first attempted to use Discord, i noticed that the program would not play any sound into my headphones. I tried checking through the settings screen inside Discord, but nothing i did seemed to work. So i tried using the Discord Browser Client, and it worked as it should've had. I could talk and receive voices perfectly. This lead to naturally using another software to chat on, since using the web browser ain't as efficient as i would like to have it. So i tried Teamspeak, and same thing there, nothing worked. Eventually i found out that Raidcall had the same problem. And yet again, along the road, i found out that Uninstalling the CUE software made all of the programs above work again.

The odd thing were that when i used Skype, i had no problems whatsoever. Everything worked perfectly. So we have 3 voice chat softwares, all of them failing, and all of them being very similar to each other. This just leaves me thinking: What if all these programs are using something in common to one another? So i took off to the forums.

I did actually seen many people reporting the same thing, so naturally, thinking how many people can't use a rather wide array of common chat programs, i figure there has to be a bug on Corsairs end? Also, are there any known fixes?


3. Headset Randomly Crashing and Becomes Unable to Produce Sound

This is just a recent bug i had, so i don't really have that much information about it. I have had this occurrence happen to me twice now, and both of the cases was a result of huge lag. From my personal opinion, i think that the lag might have crashed the CUE software or something similar, but i have no clue about it at all. Does anyone else recognize themselves in this?
Reply With Quote


  #2  
Old 03-09-2016, 07:40 PM
Corsair Chris Corsair Chris is offline
Corsair Employee
 
Join Date: Mar 2014
Posts: 381
POST ID # = 841550
Corsair Chris Reputation: 10
Default

1 and 2 are known issues, the first one we're still working on figuring out what is causing the issue. #2 has been addressed for CUE 1.16 which will come in later this month.

#3, it's hard to determine what is causing that issue. If you could provide more information we can try to replicate it.
Reply With Quote


  #3  
Old 03-10-2016, 03:49 AM
IstBarP IstBarP is offline
Registered User
IstBarP's PC Specs
 
Join Date: Aug 2015
Posts: 58
POST ID # = 841594
IstBarP Reputation: 10
Default

Quote:
Originally Posted by Cpt. Jellybones View Post
So we have 3 voice chat softwares, all of them failing, and all of them being very similar to each other.
I've been using the Corsair void ever since the release. I've been using it almost every day since with teamspeak. I've NEVER had any issues. Don't know what you ****ed up. Maybe a format is in order?

And i've used the void with several computers and OS' as well with teamspeak without issues (windows 7, 8, 8.1, and 10)..

If it doesn't work with Teamspeak you did something wrong!

Discord and raidcall seems to be the only thing where people have issues.
Reply With Quote


  #4  
Old 03-10-2016, 04:21 PM
Cpt. Jellybones Cpt. Jellybones is offline
Captain Jellybones
Cpt. Jellybones's PC Specs
 
Join Date: Mar 2016
Posts: 4
POST ID # = 841707
Cpt. Jellybones Reputation: 10
Default

Quote:
Originally Posted by IstBarP View Post
I've been using the Corsair void ever since the release. I've been using it almost every day since with teamspeak. I've NEVER had any issues. Don't know what you ****ed up. Maybe a format is in order?

And i've used the void with several computers and OS' as well with teamspeak without issues (windows 7, 8, 8.1, and 10)..

If it doesn't work with Teamspeak you did something wrong!

Discord and raidcall seems to be the only thing where people have issues.
Do you have the CUE software installed? Cause i found some other people having problems with Teamspeak as well
Reply With Quote


  #5  
Old 03-10-2016, 04:23 PM
Cpt. Jellybones Cpt. Jellybones is offline
Captain Jellybones
Cpt. Jellybones's PC Specs
 
Join Date: Mar 2016
Posts: 4
POST ID # = 841708
Cpt. Jellybones Reputation: 10
Default

Quote:
Originally Posted by Corsair Chris View Post
#3, it's hard to determine what is causing that issue. If you could provide more information we can try to replicate it.
Gee Chris. I really would if i could. My intention with putting that out was to find someone else who maybe had some more info. So sorry, but i can't provide with proper feedback. Will return tho if I see this problem again. Also, nice to know that some fixes are coming up! ^^

Last edited by Cpt. Jellybones; 03-10-2016 at 04:26 PM.
Reply With Quote


  #6  
Old 03-11-2016, 06:40 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 841817
Toasted Toasted Reputation: 108
Default

3. Does this only occur when you move away from the dongle?
Reply With Quote


  #7  
Old 03-11-2016, 05:35 PM
Cpt. Jellybones Cpt. Jellybones is offline
Captain Jellybones
Cpt. Jellybones's PC Specs
 
Join Date: Mar 2016
Posts: 4
POST ID # = 841966
Cpt. Jellybones Reputation: 10
Default

Nah, it happens randomly during gaming sessions.
Reply With Quote


Reply

Tags
corsair void wireless, crashing, cue

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.