The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-11-2014, 02:33 PM
Guy Beefneck Guy Beefneck is offline
Registered User
 
Join Date: Feb 2014
Posts: 1
POST ID # = 696757
Guy Beefneck Reputation: 10
Default CX600M PC won't boot...

Hi everyone,
today I came home and tried to boot my PC. Everything gets power for a split second then dies, it repeats this process until the mains is switched off. I have my PC plugged into a large surge protected extension cord as well so I can't understand why this is happening. I've tested all connections, retested the cmos, tried swapping RAM around, took my GFX card and HDD out as to not overload the supply etc. with no avail. This is really bugging me because the PC is only two months old if that. Any advice?

Thanks in advance.
Reply With Quote


  #2  
Old 02-12-2014, 02:15 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 696931
RAM GUY Reputation: 10
Default

Hello. It may be the power supply but there is a chance it could be something else , I would try the paperclip test to see if the psu is working.

If you find it is the psu please file a rma and we can replace it.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


Reply

Tags
boot, pc, power failure, power supply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.