The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-05-2016, 02:44 PM
Nymora Nymora is offline
Registered User
 
Join Date: May 2016
Posts: 1
POST ID # = 850734
Nymora Reputation: 10
Default Linux Ckb doesn't recognise my device.

I heard that the (Unofficial) Linux / OSX Driver works for k40 so I downloaded it. After a lot of struggle I finished installing CKB, the problem is it doesn't recognise my device.
When I put into the Terminal lsusb it comes up with
Bus 003 Device 008: ID 1b1c:1b0e Corsair

If anybody knows the fix please help.
Reply With Quote


  #2  
Old 05-05-2016, 03:20 PM
Slim.Jim's Avatar
Slim.Jim Slim.Jim is offline
Registered User
Slim.Jim's PC Specs
 
Join Date: Sep 2015
Posts: 102
POST ID # = 850744
Slim.Jim Reputation: 11
Default

Quote:
Originally Posted by Nymora View Post
I heard that the (Unofficial) Linux / OSX Driver works for k40 so I downloaded it. After a lot of struggle I finished installing CKB, the problem is it doesn't recognise my device.
When I put into the Terminal lsusb it comes up with
Bus 003 Device 008: ID 1b1c:1b0e Corsair

If anybody knows the fix please help.
The K40 isn't listed as a supported device for CKB. I suggest posting on the GitHub page: https://github.com/ccMSC/ckb
Reply With Quote


Reply

Tags
linux

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.