The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-29-2014, 07:17 PM
rbrayfie rbrayfie is offline
Registered User
rbrayfie's PC Specs
 
Join Date: Jan 2014
Posts: 2
POST ID # = 695017
rbrayfie Reputation: 10
Default TX750 making noise under load, fan attempting to spin

I am having the exact same issue as in this post:

http://forum.corsair.com/v3/showthread.php?p=694883

The fan attempts to spin under load and sounds like the motor is shorting.

I have already RMAd my PSU and the replacement is doing the exact same thing.

Any ideas on what is casusing this? Or do I need to do a second RMA?

Thanks!

Last edited by rbrayfie; 01-29-2014 at 07:19 PM.
Reply With Quote


  #2  
Old 02-12-2014, 01:30 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 696909
RAM GUY Reputation: 10
Default

Please file a new RMA and explain this is your second unit with the same issue. We will be able to resolve this.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.