The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-15-2019, 03:59 PM
Wolfeman1026 Wolfeman1026 is offline
Registered User
Wolfeman1026's PC Specs
 
Join Date: Mar 2019
Posts: 6
POST ID # = 997864
Wolfeman1026 Reputation: 10
Question Fan RPM's get stuck on ICUE? H115i w/ stock fans.

Hi! this problem has been persistent ever since I built my computer back in November. Basically whenever the fans meet a high enough speed, they get stuck at that RPM until I restart the Corsair Service. Usually the fans get stuck anywhere between 1800rpm-2100rpm. The pump also gets stuck at a rpm as well, ~1980rpm-2010rpm. This usually only happens when playing video games that put a higher load on my GPU (my fans are set up to its sensor on a custom fan curve) but I have seen it happen just on startup without doing anything. I have uninstalled, repaired and done all of that multiple times, running on the latest version of ICUE with all the latest versions of firmware.

Last edited by Wolfeman1026; 03-15-2019 at 04:03 PM.
Reply With Quote
 

Tags
fan, h115i, rpm, stuck

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.